Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By ropecore

Thread: Auto rotate stopped working

  1. #1
    Soundwave
    Member #
    63019
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    25
    Liked
    3 times

    Auto rotate stopped working

    Hello, I have a problem.

    2/3 days ago my autorotation stopped working.
    I don't know how to enable it.

    There is no option to click unluck/lock under brightness settings.
    There is no option to click allow auto rotate in screen resolution settings.

    I have searched in run/regedit and under screen rotation/enable it says 1, which as far as I understand is correct.

    I simply have no idea how to enable it. Pls help

  2. #2
    rscheller
    Guest

  3. #3
    Soundwave
    Member #
    63019
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    25
    Liked
    3 times
    Quote Originally Posted by rscheller View Post
    Yes, disable/enable the sensor in device manager worked.

    Thank you
    rscheller likes this.

  4. #4
    Ratchet
    Member #
    64311
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    215
    Liked
    11 times
    No. U have to get the right sidebar open . Go to settings. Screenbrightness. On top off the slider is the toggle button. If i remember correctly. On phone atm.

    Sent from my GT-I9105P using Tapatalk

  5. #5
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Quote Originally Posted by beginning View Post
    No. U have to get the right sidebar open . Go to settings. Screenbrightness. On top off the slider is the toggle button. If i remember correctly. On phone atm.

    Sent from my GT-I9105P using Tapatalk
    You are correct, but a few users have had that option dissapear and were forced to disable/enable the g-sensor for it to start working again.

    I haven't had to go to that extent, but I have noticed a couple of times it was set to locked all on its own, but visiting the setting on the charm bar unlocked the screen rotation.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Auto Rotate not functioning?
    By MicroByte in forum Asus Transformer Book T100 Help
    Replies: 55
    Last Post: 11-07-2018, 09:49 PM
  2. Auto rotate
    By Rockler in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 0
    Last Post: 09-08-2013, 02:26 PM
  3. auto-rotate gone after root
    By aab7788 in forum Transformer Prime Help
    Replies: 5
    Last Post: 01-08-2013, 09:36 PM
  4. Adjusting the auto-rotate
    By shounen in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 11-11-2011, 08:45 AM

Search tags for this page

asus auto rotate not working

,
asus t100 enable rotate
,

asus transformer screen rotation stopped working

,
auto rotate asus transformer t100
,
auto rotation charms bar missing after windows 10 upgrade
,
autorotate on asus tablet not working
,
autorotation not working 8.1
,
how to enable screen auto rotation in windows 8 tablet
,
tp300l asus fliplock windows 10 not working
,
why my uindows has no auto rotate screen option
,

windows 8.1 auto rotate

,

windows 8.1 auto rotate not working

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:52 PM.