Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    62244
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    25
    Liked
    12 times

    Question T100 WIFI Degraded to No End - Factory Restore

    I've seen some issues and have experienced them myself with the T100 WIFI, but nothing a driver uninstall/reinstall wouldn't fix. Until now.

    After a month of usage my WIFI has crapped out, it connects to networks just fine and can run a constant ping stream to the router at a good latency <= 50ms (ping 192.168.1.X -t), but once throughput starts happening, i.e. opening chrome or IE, or doing a speed test, latency spikes to 1000-2000+ms and it grinds to a halt. I'd be lucky to get .02Mb/Sec down.

    I tried old and new .168 and .187 driver, unsintall reinstall of WNIC, disable/enable WNIC, no luck. Everything is fine on wired LAN via USB. I tried multiple routers and different devices only my T100 WIFI was acting up.

    The only way I was able to get it back to normal and pull down 16MB/Sec without affecting ping latency was to do a factory restore, windows updates, and latest .187 driver. Now I'm wondering if this is just a matter of time again? This WIFI flakiness seems to be a familiar story for me but since I can always get it to work somehow it makes me think it's not a hardware issue.

    Has anyone else seen this where the WIFI degrades or slows down? Are you seeing any latency spikes to your local gateway when doing heavy throughput?

    I'm on 2.20 BIOS.

  2. #2
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by brentvw View Post
    Has anyone else seen this where the WIFI degrades or slows down? Are you seeing any latency spikes to your local gateway when doing heavy throughput?

    I'm on 2.20 BIOS.
    On the same BIOS.

    After 3 weeks or running with WIFI turned on 90% of the time...I have not seen any downturn in performance. I run 2 different Network speed tests weekly, just to see how things perform...and it's consistent there as well.

    You might have something else going on there....perhaps try "disconnecting and forgetting" the WIFI connection, and then re-establish it again to see if things get cleaned up.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  3. #3
    Soundwave
    Member #
    63325
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    12
    Liked
    1 times
    Just to chime in, I have a very similar situation. Got a T100 in December. Ran fine, no wifi or batt issues like many are seeing. Kid drops it and cracks screen. I registered it for the ADP, so I send it back, and they have it back to me in less than a week with a new screen. Best as I can tell it's the same hardware as the serial number stickers on both base and tablet edge are still the same (tehy are stickers, I guess they could have transfered/cloned ser#, but that just seems like more of a hassle than its worth).

    Getting it back, it appears to have had a factory reset done. So i go through the process of reactivatiing, re-updating, capying back over the backed up data, etc. Then, before I've pushed any ASUS updates (just windows updates at this point), I start having Wifi issues. Router pings in the 500-2000ms range, >25% dropped packets, etc. Figure router was hosed, but I reset, disconnect everything, and add back one at a time. Sure enough, router is fine until i add the T100. As soon as I do, anything connected to the router starts lagging (200-2000ms). I disconnect the T100, and everything is back to <1-2ms pings. If I leave the T100 on the router, memory utilization creeps up slowly over time (46% on reboot to 98%+ after a number of hours. nothing like that without T100)

    So i go though getting the new ASUS Wifi drivers, the BIOS updates, etc. Nothing fixes it. I play with the Power, WMM, 20/40 settings, etc. on T100 and router. no combination seems to matter. Sometimes, pings will be in the 5ms range right after reconnect, and other computers stay at <1ms. then, as soon as I start a download, or page load, it spikes to >500ms, and other computers on wifi see the same. One wired PC on the router never sees any issues.

    About to do a factory reset. no idea what would have made this happen if hardware's the same and I had no issues at all with wifi when I first got it. Other devices having no issues, and took it elsewhere and it did the same thing on another router. Quite frustrating.

    EDIT: factory restore did nothing. same behavior. something happened when it went to asus and came back. gonna try to RMA it again. been through every wifi related page on this site, can't think of anything else to do.
    Last edited by njank; 08-06-2014 at 08:16 PM. Reason: issue update

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Transformer Book T100 Cannot Connect to Wifi
    By ScottDavidsen in forum Asus Transformer Book T100 Help
    Replies: 50
    Last Post: 08-29-2015, 08:56 AM
  2. Restoring the T100 to factory image when Windows is not loaded
    By casperr in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 12-06-2013, 03:11 AM
  3. How can I restore ASUS widgets after factory reset
    By jparnold in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 11-08-2013, 02:26 PM
  4. Worse WIFI after latest FW and factory reset
    By Quattro in forum Transformer Prime General Discussions
    Replies: 13
    Last Post: 03-01-2012, 07:48 AM
  5. Problem with solution: Updating to ICS from factory Horneycomb version, WIFI stopped
    By Kolham in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 01-11-2012, 04:04 PM

Search tags for this page

asus t100 in home streaming
,
asus t100 ping spikes
,
asus t100 wifi problems
,
asus t100 wifi signal
,
asus t100 wlan 168
,
asus t100ta wlan performance issue
,

asus transformer book t100 wlan lost

,
asus transformer t100 wifi fix
,
asus transformer t100 wlan
,
asus transformer t100 wlan driver
,
reset transformer prime to factory settings#q
,
t100 wifi dropping settings lag
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:37 AM.