Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
Like Tree3Likes

Thread: T100 Camera Indicator Comes on (and Stays on) on Shut Down

  1. #1
    Jazz
    Member #
    62480
    Join Date
    Nov 2013
    Tablet
    TF Book T100
    Posts
    39
    Liked
    6 times

    T100 Camera Indicator Comes on (and Stays on) on Shut Down

    It's a little creepy, to say the least. I don't use the camera, so I'm not sure what is causing this. Thoughts? Solutions? I haven't yet updated BIOS to 2.20. Other than this, and the occasional problem starting up, the T100 looks like a good fit for me.

    Thanks,
    Sandi

  2. #2
    Ratchet
    Member #
    62648
    Join Date
    Dec 2013
    Tablet
    TF Book
    Posts
    242
    Liked
    31 times
    This has happened to many of us. The suspicion is that when the camera light stays on after shut down, the system hasn't really shut down. It will run the battery out in short order.

    The new 2.20 BIOS should fix this.
    Last edited by Banise; 12-03-2013 at 08:14 PM.

  3. #3
    Jazz
    Member #
    62480
    Join Date
    Nov 2013
    Tablet
    TF Book T100
    Posts
    39
    Liked
    6 times
    Banise,

    Thanks, that's good news. Hopefully I can update the BIOS when I get home tonight.

  4. #4
    Jazz
    Member #
    62794
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    53
    Liked
    3 times
    It happened to me after I did a clean install of windows 8.1 from the MSDN iso. I then figured out that it stays on because the driver for a) camera is not loaded, and b) there is also a ambient light sensing driver (G_Senser or LightSenser) that you have to install along side with camera driver to shut it off when not in use.

    To check if camera driver is working or not, you can just launch camera app and if camera driver is not installed, it'll say get connected to a camera.

  5. #5
    Soundwave
    Member #
    62387
    Join Date
    Nov 2013
    Location
    SE Michigan
    Tablet
    Other - Windows
    Posts
    14
    Liked
    2 times
    Indeed...2.20 fixed this for me also shuts down all the way while docked and the touchpad seems much more responsive.

  6. #6
    Jazz
    Member #
    62480
    Join Date
    Nov 2013
    Tablet
    TF Book T100
    Posts
    39
    Liked
    6 times
    It seems to have resolved the issues I was having.

  7. #7
    Soundwave
    Member #
    62958
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    6
    Liked
    1 times
    Quote Originally Posted by Sandi9264 View Post
    Banise,

    Thanks, that's good news. Hopefully I can update the BIOS when I get home tonight.
    How did you fix it? Because I did a clean install and can't get the drivers to load properly

    UPDATE: I actually fixed the problem myself. When you download the drivers they don't install correctly, but if you open up device manager and click on the devices that aren't recognized, you can update the drivers. Press update drivers and browse for the drivers you downloaded. Click on the folder of the driver you want to install and it will install it. You can't tell what the device is that you are trying to install the drivers for so just keep choosing a folder until it works. I got the camera to install properly and the light to shut off and I got the G sensor to work again. The camera drivers I had to use twice for two different things.
    Last edited by apollstar; 12-08-2013 at 05:34 PM.
    Sandi9264 likes this.

  8. #8
    Soundwave
    Member #
    63019
    Join Date
    Dec 2013
    Tablet
    Other - Windows
    Posts
    25
    Liked
    3 times
    Update Bios to 2.20.

    I had the same problem with 2.14, updated it to 2.20 and no more problems.

  9. #9
    Jazz
    Member #
    62573
    Join Date
    Nov 2013
    Location
    Texas
    Tablet
    Other - Windows
    Posts
    67
    Liked
    8 times
    I updated to 2.20 and now my camera light is on.

    I'm not following the suggestions here to turn off the light. Any ideas on exactly what to do?

  10. #10
    Jazz
    Member #
    62573
    Join Date
    Nov 2013
    Location
    Texas
    Tablet
    Other - Windows
    Posts
    67
    Liked
    8 times
    I just ran Windows Update (in Control Panel) and it found a new device driver--Capella Microsystems - Light Sensor.

    Go figure.

    Installed and rebooted, and the light is off.

    Now I hope that the FBI and NSA aren't watching...Better put a shirt on.
    Sandi9264 likes this.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 doesn't "shut down" when charging
    By markymark in forum Asus Transformer Book T100 Battery Issues
    Replies: 3
    Last Post: 12-31-2013, 02:49 PM
  2. Power button stays depressed, everything freezes
    By seafarer2844 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-18-2013, 02:24 PM
  3. VivoTab - Screen stays dark
    By ltenzer in forum ASUS Vivo Help
    Replies: 1
    Last Post: 04-16-2013, 03:30 PM
  4. Andy Rubin Steps Down but Stays at Google; Implies New Projects
    By dgstorm in forum Asus Transformer News
    Replies: 0
    Last Post: 03-13-2013, 12:51 PM
  5. Battery won't completely charge (stays at 90%) and drains fast
    By ghostofbunuel in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 02-09-2013, 04:46 AM

Search tags for this page

asus camera light stays on after startup
,

asus t100 camera light

,

asus t100 camera light stays on

,
asus t100 light by webcam
,
asus transformer webcam light on
,
camera indicator asus
,
how to turn off camera on asus t100
,
problem indicator camera in asus notebook
,
t100 camera indicator on
,
t100 camera light always
,
turn off camera led asus transformer using win 10
,
windows 8.1 tablet webcam light flash on shutdown
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:32 AM.