Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Like Tree3Likes

Thread: T100 Camera Indicator Comes on (and Stays on) on Shut Down

  1. #11
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by Funnel View Post
    I just ran Windows Update (in Control Panel) and it found a new device driver--Capella Microsystems - Light Sensor.

    Go figure.

    Installed and rebooted, and the light is off.

    Now I hope that the FBI and NSA aren't watching...Better put a shirt on.
    Thanks for the heads up on the update!

    Happened to come across it myself just before you posted.

    Lesson learned - check updates regularly - especially with newly-launched devices.
    Sandi9264 likes this.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  2. #12
    Soundwave
    Member #
    75518
    Join Date
    Dec 2014
    Tablet
    Researching Tablets
    Posts
    5
    Liked
    2 times
    All good advice here - thanks guys - if FBI watching me - they'd have to be damn bored by now - instant sleep 4 them

  3. #13
    Soundwave
    Member #
    8185
    Join Date
    Aug 2011
    Tablet
    TF Book T100
    Posts
    26
    Liked
    0 times
    You would need to install the camera mt9m114 driver from the soc driver zip from asus website from the win 8.1 section.

    I solved in this way.

  4. #14
    Soundwave
    Member #
    89020
    Join Date
    Jan 2016
    Tablet
    TF Book T100TAR
    Posts
    6
    Liked
    0 times
    I apologize for resurrecting such an old thread, but this issue has showed up on my device, and I cannot seem to solve it. Also, I have no bluetooth settings available, so I know that I have the incorrect SOC driver is installed. However...I have installed all of the SOC drivers from the support website, and nothing works.

    Any assistance is helpful! Upgrading to Win10 solves both issues, but network connectivity is very spotty after a month of usage. Win 8.1 was much more stable for this device for me.

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 doesn't "shut down" when charging
    By markymark in forum Asus Transformer Book T100 Battery Issues
    Replies: 3
    Last Post: 12-31-2013, 02:49 PM
  2. Power button stays depressed, everything freezes
    By seafarer2844 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-18-2013, 02:24 PM
  3. VivoTab - Screen stays dark
    By ltenzer in forum ASUS Vivo Help
    Replies: 1
    Last Post: 04-16-2013, 03:30 PM
  4. Andy Rubin Steps Down but Stays at Google; Implies New Projects
    By dgstorm in forum Asus Transformer News
    Replies: 0
    Last Post: 03-13-2013, 12:51 PM
  5. Battery won't completely charge (stays at 90%) and drains fast
    By ghostofbunuel in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 02-09-2013, 04:46 AM

Search tags for this page

asus camera light stays on after startup
,

asus t100 camera light

,

asus t100 camera light stays on

,
asus t100 light by webcam
,
asus transformer webcam light on
,
camera indicator asus
,
how to turn off camera on asus t100
,
problem indicator camera in asus notebook
,
t100 camera indicator on
,
t100 camera light always
,
turn off camera led asus transformer using win 10
,
windows 8.1 tablet webcam light flash on shutdown
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:25 AM.