Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 54
Like Tree3Likes

Thread: My new T100 doesn't have a Windows logo?!

  1. #11
    Soundwave
    Member #
    61863
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    9
    Liked
    0 times
    So far thats the only thing that looks different.

    The win logo does not light up and is just white on the screen.

    So as my kids are getting one each... having one that looks different works for me..

    Now I have been playing with them... I WANT ONE.

    :-)

  2. #12
    Jazz
    Member #
    62386
    Join Date
    Nov 2013
    Tablet
    TF Book
    Posts
    45
    Liked
    1 times
    Nice, you can tell them apart. Go get one, or better yet, see if Asus has a nicer v2.0 coming up.

    My only gripe with the T100 is that it heats up when I'm using it while being charged.
    So now I charge it when it's fully off, and use it only in battery mode.

  3. #13
    Soundwave
    Member #
    61863
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by mothproof View Post
    Nice, you can tell them apart. Go get one, or better yet, see if Asus has a nicer v2.0 coming up.

    My only gripe with the T100 is that it heats up when I'm using it while being charged.
    So now I charge it when it's fully off, and use it only in battery mode.
    umm is there a problem with that?

    Win logo one has BIOS 214 and charged and working fine powered.

    None win logo I updated with 216 and charged and working fine powered.

    ??

  4. #14
    Jazz
    Member #
    62386
    Join Date
    Nov 2013
    Tablet
    TF Book
    Posts
    45
    Liked
    1 times
    Quote Originally Posted by cmcooper View Post
    umm is there a problem with that?

    Win logo one has BIOS 214 and charged and working fine powered.

    None win logo I updated with 216 and charged and working fine powered.

    ??
    I just got worried because the notebook got hot. In retrospect, I had to youtube tabs on. Anyway, I'm scared of connecting the charger now while it's on.

  5. #15
    Soundwave
    Member #
    61863
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    9
    Liked
    0 times
    Odd.. both are cold to me...

    I know it gets warm under load!.

  6. #16
    Ratchet
    Member #
    61982
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    125
    Liked
    14 times
    New one doesn't have the Windows logo - wish it did

  7. #17
    Ratchet
    Member #
    61786
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    125
    Liked
    18 times

  8. #18
    Jazz
    Member #
    62386
    Join Date
    Nov 2013
    Tablet
    TF Book
    Posts
    45
    Liked
    1 times
    Quote Originally Posted by cmcooper View Post
    Odd.. both are cold to me...

    I know it gets warm under load!.
    Hi again. It's fine now, charged it last night while using and it didn't get hot. Does using it connected to the wall charger actually extends the battery's life or ideally we shouldn't use it while charging?

  9. #19
    Jazz
    Member #
    62386
    Join Date
    Nov 2013
    Tablet
    TF Book
    Posts
    45
    Liked
    1 times
    Nice. especially that anachronistic Windows logo. Thanks

  10. #20
    Ratchet
    Member #
    61786
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    125
    Liked
    18 times
    Quote Originally Posted by mothproof View Post
    Nice. especially that anachronistic Windows logo. Thanks
    No problem. There are additional options here in case anyone is interested: modSticker.com - Search Results for "Windows"

 

 
Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Much better Google Chrome for Windows 8 Touch (not T100 specific)
    By bostonguy in forum Asus Transformer Book T100 Apps
    Replies: 17
    Last Post: 01-15-2014, 01:47 PM
  2. T100 doesn't "shut down" when charging
    By markymark in forum Asus Transformer Book T100 Battery Issues
    Replies: 3
    Last Post: 12-31-2013, 02:49 PM
  3. usb dock in keyboard doesn't recognize my windows phone device
    By dsolo in forum Asus Transformer Book T100 General Discussions
    Replies: 7
    Last Post: 11-21-2013, 01:28 PM
  4. TF101 stuck on bootscreen which shows Eee Pad logo in front and ASUS logo at bottom.
    By tapaskhanda21 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 02-01-2013, 08:40 AM

Search tags for this page

asus t100 no windows logo

,
asus t100 no windows logo bottom
,
asus t100 no windows logo?
,
asus t100 serial number
,
asus t100 windows logo
,
asus t100 windows sticker
,

asus t100 without windows logo

,
asus transformer t100 no windows logo
,
my windows logo disappeared from my asus t 100
,
t100 no windows logo
,
why doesn't my asus t100 have a windows logo on the bottom of the tablet?
,
why doesnt my asus transformer book t100 have a windows emblem
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:10 PM.