Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    61515
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    4
    Liked
    0 times

    Wi-Fi data randomly stops for a few seconds

    Hi,

    I am having some issues with the T100 and its Wi-Fi. From time to time the data transfer will just stop and stay at 0kbps up/down for a ~10 seconds and then start again. For example, if I am copying files the copy process will freeze and then continue after some time. If I am watching a video file through the network with VLC it will skip back and then resume when the connection is fixed. If I have a Remote Desktop session open it will freeze as well. The connection itself does not drop, I see full bars constantly. Just the data stops.

    I have tried a rollback of the Wi-Fi driver and installing the one that Windows Update provides but in both cases the problem remains. Has anyone else experienced this behavior? I have not tested with a different AP (I use a Huawei ONT) yet but none of my other devices experience any issues.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum b1t

    I have a link in my signature that may help. It was originally designed for original Transformers but something there may help. Possibly a router restart, channel change or security change. Not all devices treat WiFi the same due to differences in the chips and drivers so having 10 devices work OK does not mean the 11th will too.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Tablet randomly stops charging
    By hoakland in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 05-28-2013, 04:18 PM
  2. TF300 Reboots randomly and WiFi randomly won't turn on
    By shadow4.2 in forum Transformer Pad 300 Help
    Replies: 18
    Last Post: 03-05-2013, 03:03 AM
  3. Asus Transformer randomly shutting down and only solution is wipe data
    By deathwinger in forum Asus Transformer (TF101) General Discussions
    Replies: 20
    Last Post: 05-12-2012, 10:31 PM
  4. Randomly not booting until wiping data
    By salat in forum Asus Transformer Rescue Squad Help
    Replies: 6
    Last Post: 12-26-2011, 07:45 AM

Search tags for this page

asus t100 disconnect network problem
,
asus t100 disconnect sound
,

asus t100 network disconnect

,
asus t100 wifi problem
,
asus t100 wifi random disconnect
,
asus t100 wifi wont connect
,
t100 wifi
,
wifi random disconnect asus t100
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:12 AM.