Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
Like Tree5Likes

Thread: Keyboard Dock not pairing

  1. #1
    Soundwave
    Member #
    86186
    Join Date
    Jul 2015
    Tablet
    TF Book T100 Chi
    Posts
    1
    Liked
    0 times

    Keyboard Dock not pairing

    All,

    Not sure if anyone has had this issue, but I'm unable to pair my keyboard dock with the T100 Chi tablet. I've searched in this forum, but haven't seen the issue I have. I can get to the point where I click on "pair" and the screen comes up to either enter a pairing code (which I don't have) or enter a code from the keyboard. I select the second option and a screen comes up with a number for me to type on the keyboard. I try to do this but get that the keyboard isn't waiting anymore. This is almost like it disconnected.

    Not sure if anyone has had this issue and if yes how they resolved.

    Many thanks,
    Victor

  2. #2
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Hi, thank you for reaching out for assistance. Have you checked to see if the keyboard dock itself is charged?
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by Asus_USA View Post
    Hi, thank you for reaching out for assistance. Have you checked to see if the keyboard dock itself is charged?
    Good point

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    87153
    Join Date
    Sep 2015
    Location
    Singapore
    Tablet
    TF Book T100 Chi
    Posts
    6
    Liked
    0 times
    I have the similar issue. The keyboard is fully charged but still not in pair. Finally I brought the PC to Asus counter and got the keyboard fixed. They told me to charge the keyboard. I think it's not true. The keyboard charging LED is white (full). The service may fix something inside my keyboard (loose connection? maybe). Anyway, it's work.

  5. #5
    Soundwave
    Member #
    87244
    Join Date
    Sep 2015
    Tablet
    TF Book T100 Chi
    Posts
    2
    Liked
    0 times
    Hi, new Chi owner here. I appear to have the similar issue as mentioned above (after upgrading to Windows 10, which I did the moment I bought the device). First time this happened I used the Windows system restore to reset to the factory settings, and keyboard came back to normal functioning. This morning, suddenly the keyboard stopped again.

    I have sent a support request by email earlier today to Asus Netherlands, will update here if a solution is mentioned to me.

  6. #6
    Soundwave
    Member #
    87244
    Join Date
    Sep 2015
    Tablet
    TF Book T100 Chi
    Posts
    2
    Liked
    0 times
    Udate on my post #5:

    Asus Netherlands support suggested to reinstall the Bluetooth driver, which I did but to no avail.

    The keyboard dock itself is working fine, as I was able to pair it via bluetooth to my neighbour's smartphone. But to make it pair after reinstalling the Bluetooth drive didn't work.

    I sent an email with my findings to Asus Support -- some hours after typing that email, the screen went black and I wasn't able to power up again or do anything else with it. Battery was charged >95% and it was on the electricity grid. Looks like a machine failure to me. Since it was 10 days old and I used it only for 4 days, I brought it back to the store where I bought it, where it is currently being tested/examined.

    In short: in my case, the non-pairing _could_ be because of a defective machine?

  7. #7
    Soundwave
    Member #
    88421
    Join Date
    Dec 2015
    Tablet
    Too lazy to choose
    Posts
    1
    Liked
    2 times
    I wanted to post the Chi Keyboard pairing fix, because i couldn't find the info online and had figured it out myself. My mother In-laws, system lost the code that the manual says will show up. She is running windows 10. What She was called support they told her to send it back to Asus because it was faulty. What i did was made sure drivers are update from the Asus website. Then when pairing asked for the code i put it in using the on screen keyboard "00000000" then enter, then on the keyboard doc did the same code right away "00000000" and hit enter. then they paired. This was for the Chi T300, but should work for the T100 i believe because it looks like a similar type.
    Hope this helps someone who is stuck.
    pissed and JimBeam like this.

  8. #8
    Soundwave
    Member #
    88628
    Join Date
    Dec 2015
    Tablet
    TF Book T300 Chi
    Posts
    6
    Liked
    1 times
    I know the main portion of this thread is fairly old but I finally found a solution to the Mobile Dock not being found when searching for bluetooth devices. If you aren't getting the "Mobile Dock" to show up or it disappears too quickly to input a pin this should fix it. Start the computer and turn bluetooth on, then slide the switch on the dock all the way to the right and hold it there until the dock appears in the bluetooth add device area. Let go of switch and use the touchscreen to click pair; you will see a string of numbers, type those on the dock's keyboard and then press enter. It should pair now and become usable!

    My theory is the dock keeps a list of devices it has connected to and this somehow prevents it being detected on that device again. I think holding the switch over resets the dock so it shows up on the device you are trying to connect to again. I found this after connecting the dock to my phone and discovering after I disconnected it I couldn't get it to show up on my phone anymore. After the procedure above it showed up on both my T300Chi and my phone again.

    Good luck and please report back if this works or doesn't work for you.
    myeowedith likes this.

  9. #9
    Soundwave
    Member #
    89286
    Join Date
    Feb 2016
    Tablet
    TF Book T100 Chi
    Posts
    1
    Liked
    1 times
    Quote Originally Posted by jwleonard View Post
    I know the main portion of this thread is fairly old but I finally found a solution to the Mobile Dock not being found when searching for bluetooth devices. If you aren't getting the "Mobile Dock" to show up or it disappears too quickly to input a pin this should fix it. Start the computer and turn bluetooth on, then slide the switch on the dock all the way to the right and hold it there until the dock appears in the bluetooth add device area. Let go of switch and use the touchscreen to click pair; you will see a string of numbers, type those on the dock's keyboard and then press enter. It should pair now and become usable!

    My theory is the dock keeps a list of devices it has connected to and this somehow prevents it being detected on that device again. I think holding the switch over resets the dock so it shows up on the device you are trying to connect to again. I found this after connecting the dock to my phone and discovering after I disconnected it I couldn't get it to show up on my phone anymore. After the procedure above it showed up on both my T300Chi and my phone again.

    Good luck and please report back if this works or doesn't work for you.

    It worked for me. Thank you so much. Saved me a trip down to the service center.
    Swipe likes this.

  10. #10
    Soundwave
    Member #
    89606
    Join Date
    Mar 2016
    Tablet
    TF Book T100 Chi
    Posts
    1
    Liked
    0 times

    solution

    Quote Originally Posted by mindstream98 View Post
    All,

    Not sure if anyone has had this issue, but I'm unable to pair my keyboard dock with the T100 Chi tablet. I've searched in this forum, but haven't seen the issue I have. I can get to the point where I click on "pair" and the screen comes up to either enter a pairing code (which I don't have) or enter a code from the keyboard. I select the second option and a screen comes up with a number for me to type on the keyboard. I try to do this but get that the keyboard isn't waiting anymore. This is almost like it disconnected.

    Not sure if anyone has had this issue and if yes how they resolved.

    Many thanks,
    Victor
    I got it to work by 'pairing the dock' toggling the bluetooth switch & entering a simple code by touchscreen and then quickly repeating that one with the dock

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus keyboard dock OR bluetooth keyboard stop working
    By webkrawler in forum ASUS Vivo Help
    Replies: 0
    Last Post: 12-18-2013, 11:39 PM
  2. Dropped TF700 Won't Lock to TF500 Keyboard Dock - slips out of the dock connector
    By TangoOversway in forum Transformer Pad Infinity TF700 (Tegra 3) Accessories
    Replies: 6
    Last Post: 09-18-2013, 10:23 PM
  3. TF700 doesn't see keyboard dock unless the keyboard dock is plugged in
    By qofmiwok in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 09-06-2013, 12:54 AM
  4. Replies: 1
    Last Post: 02-02-2013, 04:09 AM
  5. Can't type @ sign on dock keyboard with Thumbs keyboard enabled as input method
    By Dick Emery in forum Asus Transformer (TF101) Help
    Replies: 17
    Last Post: 11-14-2012, 11:55 PM

Search tags for this page

asus keyboard tranformers passcode

,

asus t100chi docking factory pin number

,

asus t100chi docking passcode

,

asus t300chi how to get passcode

,
asus transformer book chi keypad code
,

asus transformer keyboard not working

,

bluetooth code of t300chi mobile dock

,

chi keyboard passcode

,

pin bluetooth t100chi

,

pin for asus t300chi docking

,

t100 chi wont connect to dock

,
why doesn't my asus tablet charge from the keyboard anymore
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:27 AM.