Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree4Likes

Thread: Clock issues on T100-Chi

  1. #1
    Soundwave
    Member #
    84296
    Join Date
    May 2015
    Tablet
    TF Book T100 Chi
    Posts
    2
    Liked
    2 times

    Clock issues on T100-Chi

    HI, I'm a noob here but I have over 20 years IT experience behind me so it's not really a noob type question.

    I've had my T100-Chi for just over a week now and I've notice the time clock runs slow. It drifts behind by about 2 or 3 minutes after 10mins and overnight it can loose 30mins. I am using time.is to compare real time to the computer time and after 7mins it is reporting now that my clock is out by 1m28s.

    Anyone else experiencing this?

    I have opened a ticket with ASUS but I want to make sure I stay within my 30day return period with the Microsoft Store in case I need to return it.

    Any ideas?

    Also, anyone know how the heck you get into the BIOS on this thing. Vol Up and Power, Vol Down and Power, Vol Up/Down and Power and F2 and power all fail to get me in there.

    Thanks in advance

    Andy
    mdgrg and elgris like this.

  2. #2
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    481 times
    My first impression, if a brand new device is showing noticeable problems in the return window it's always best to return it.

    A delayed clock is something I've never heard of on either mobile or desktop devices. As an IT person you probably recognize the fact there wouldn't be a "quick - fix" for losing time.

    Especially since it is happening so fast you should have no problem justifying the return at the Microsoft store.
    sculptedstylus and Swipe like this.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  3. #3
    Soundwave
    Member #
    84296
    Join Date
    May 2015
    Tablet
    TF Book T100 Chi
    Posts
    2
    Liked
    2 times
    Thanks for the advice.

    At first, after resetting the time in the BIOS, it seemed to be resolved; but I just noticed it's creeping again!!

    So I did as you suggest and arranged a return/refund from MS Store.

    Looks like I maybe getting the Surface 3 after all

    Thanks for the response.

  4. #4
    Soundwave
    Member #
    84958
    Join Date
    May 2015
    Tablet
    TF Book T100 Chi
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by DisplacedNortherner View Post
    HI, I'm a noob here but I have over 20 years IT experience behind me so it's not really a noob type question.

    I've had my T100-Chi for just over a week now and I've notice the time clock runs slow. It drifts behind by about 2 or 3 minutes after 10mins and overnight it can loose 30mins. I am using time.is to compare real time to the computer time and after 7mins it is reporting now that my clock is out by 1m28s.

    Anyone else experiencing this?

    I have opened a ticket with ASUS but I want to make sure I stay within my 30day return period with the Microsoft Store in case I need to return it.

    Any ideas?

    Also, anyone know how the heck you get into the BIOS on this thing. Vol Up and Power, Vol Down and Power, Vol Up/Down and Power and F2 and power all fail to get me in there.

    Thanks in advance

    Andy
    I also have been having issues for the past week with my Chi 100. Shipping the computer back to Amazon and hopefully the new Chi 100 won't constantly need a clock reset. This is the first computer I've ever had where this is a persistent issue and I end up being off anywhere from 10-30 minutes in a 24 hour period.

  5. #5
    Jazz
    Member #
    81309
    Join Date
    Mar 2015
    Tablet
    TF Book T100 Chi
    Posts
    84
    Liked
    18 times
    I had this issue as well, but for the last couple of weeks the clock has been fine. I'm careful to update often etc, but I have no idea what else may have changed.

  6. #6
    Soundwave
    Member #
    85369
    Join Date
    Jun 2015
    Tablet
    TF Book T100 Chi
    Posts
    1
    Liked
    0 times
    Got the same problem and have no idea how to fix it .
    By the way, I noticed that this problem disappears when I do factory reset of the tablet. But it reappears after Windows Update. I have no idea which patch causes it, because Update installs a bunch of them at once.
    Just wondering whether it software or hardware problem?

  7. #7
    Soundwave
    Member #
    62998
    Join Date
    Dec 2013
    Tablet
    TF Book
    Posts
    1
    Liked
    0 times
    I had this problem as well. Just could not understand it. I had a chat with Asus live chat and he asked me to go into the Bios and load the optimizer default settings and save. I then rebooted and touch my clock issues seems to be fixed. Hope this helps with others that have this issue.

    Sent from my SM-N910F using Tapatalk

  8. #8
    Soundwave
    Member #
    79239
    Join Date
    Feb 2015
    Location
    New Jersey
    Tablet
    TF Book T100 Chi
    Posts
    17
    Liked
    1 times
    After rebooting to UEFI and loading optimized default settings, i find the clock to be lagging still by 4 minutes after logging back in into windows.

    This fix, however, seems to be working so far: In Date & Time settings, uncheck (disable) "Set time automatically." For some reason, my Chi's clock is now more accurate after disabling this setting.

    HTH.

  9. #9
    Soundwave
    Member #
    79239
    Join Date
    Feb 2015
    Location
    New Jersey
    Tablet
    TF Book T100 Chi
    Posts
    17
    Liked
    1 times
    Found a more permanent and stable fix for this time lag problem. After manually flashing BIOS 203, which can be downloaded directly at the Asus support site, this problem disappears. The Asus Update utility should automatically do this downloading and updating business, but it can't and didn't for some reason.

  10. #10
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,774
    Liked
    415 times
    Quote Originally Posted by loveguru View Post
    Found a more permanent and stable fix for this time lag problem. After manually flashing BIOS 203, which can be downloaded directly at the Asus support site, this problem disappears. The Asus Update utility should automatically do this downloading and updating business, but it can't and didn't for some reason.
    Asus Live Update is notoriously inconsistent... We folks over on the (original) T100 forums have many posts about Live Update being pretty much a waste of effort. It's best to be aware of BIOS/driver updates and do manual downloads and installs.

    ASUS_USA... can you speak to why Asus Live Update doesn't work as we'd expect?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus t100 with issues on startup and charge
    By kitkatkj in forum Asus Transformer Book T100 Help
    Replies: 0
    Last Post: 01-05-2015, 08:41 AM
  2. Sustained high clock speed on T100 Z3775 edition
    By dylanlrk in forum Asus Transformer Book T100 General Discussions
    Replies: 8
    Last Post: 09-15-2014, 03:33 PM
  3. T100 Battery related issues only
    By leeshor in forum Asus Transformer Book T100 Battery Issues
    Replies: 6
    Last Post: 09-08-2014, 03:47 AM
  4. T100 shutdown (and more) issues
    By Lalalakers in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 03-06-2014, 05:48 AM
  5. Terrible Wifi Issues with ASUS T100!
    By 3ncore in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 03-02-2014, 07:41 AM

Search tags for this page

asus t100 chi slow clock
,
asus t100 clock slow
,
asus t100 time clock stops
,
asus t100ha bios level clock not work
,

asus t100ha clock problem

,
asus transformer book clock issue
,
asus transformer book clock not working
,
news
,

t100 chi computer clock is lagging

,
t100 chi optimized defaults bios
,
t100ha clock slow
,
transformer book t100ha clock problem
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:04 PM.