Results 1 to 4 of 4
  1. #1
    Jazz
    Member #
    81309
    Join Date
    Mar 2015
    Tablet
    TF Book T100HA
    Posts
    93
    Liked
    18 times

    Asus charger gets HOT

    I just want to see if anyone else experiences this. When my T100 Chi is actively charging, the Asus charger and both ends of the USB cable get hot, like really hot. I can touch the charger but not for more than a few seconds before it's uncomfortable.

    I should also note that sometimes even when it's plugged in the battery indicator does not read "charging." I'm wondering if either the charger or the USB port on the tablet is faulty.

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    249 times
    That is not the behavior of my T100. Try using a different charger/cable and see if you pin it down to one or the other.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Jazz
    Member #
    81309
    Join Date
    Mar 2015
    Tablet
    TF Book T100HA
    Posts
    93
    Liked
    18 times
    I tried another 5v 2amp charger and this charger did not get at all hot. The problem of course is that 5v isn't enough juice to charge while using the tablet, and even with the tablet off it takes forever to charge. However I now think the problem was a faulty USB cable. As I mentioned many times when I would plug it in the battery icon would not indicate charging. With a new USB cable the Asus charger still gets a bit warm but not as warm as before, and the cable itself doesn't get at all warm like the other one did. And after multiple times plugging it in and out the battery icon always indicated charging when plugged in. Hoping that the problem is solved.

  4. #4
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    249 times
    Thanks for letting us know the problem appears to be solved.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus 101 Charger that I bought
    By Arenamar in forum Asus Transformer (TF101) Accessories
    Replies: 0
    Last Post: 05-13-2014, 07:56 PM
  2. ASUS TF201 Charger needed. Is the T300 charger compatible?
    By Streetspirit in forum Transformer Prime Accessories
    Replies: 2
    Last Post: 07-16-2012, 09:07 PM
  3. Asus charger
    By bobbyelliott in forum Asus Transformer (TF101) General Discussions
    Replies: 26
    Last Post: 10-17-2011, 07:58 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:37 AM.