Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Like Tree4Likes

Thread: T100 plugged in, says it's charging, but losing power

  1. #11
    Jazz
    Member #
    76692
    Join Date
    Jan 2015
    Location
    some where on planet earth
    Tablet
    TF Book T100
    Posts
    48
    Liked
    3 times
    why cant they make the device smarter if they detect 100% charge than it should stop charging. it is really that hard to have that feature in 2015??
    Last edited by rickscheller; 02-10-2015 at 11:15 AM.

  2. #12
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,820
    Liked
    419 times
    Quote Originally Posted by MarkYan View Post
    why cant they make the device smarter if they detect 100% charge than it should stop charging. it is really that hard to have that feature in 2015??
    It does... there are folks here that have put an ampmeter in series with their T100 charger and T100 and the current draw does drop off to near zero when fully charged.

    The problem is twofold, 1) some stock chargers won't charge the battery while the device is in use and 2) owner abuse when charging and discharging to incorrect levels over time causing the battery to become uncalibrated so fully charged or empty are at the incorrect points.

    Caster T100 Guide includes a section for "recalibrating" an improperly calibrated battery.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  3. #13
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by BuzzB View Post
    Hi. I've had my T100 for about 10 months and never had battery problems.

    Most of the time, nearly 100% of the time, the unit is plugged into the wall. It stays between 90 and 100% charged and if it gets below 95 is usually starts to charge back up.

    Today, the available charge is in the high 70's, says it's charging, but keeps dropping. (I did notice that the plug is showing next to the battery but the battery icon inside isn't moving.)

    I'm not running anything out of the ordinary but I did get an automatic update this morning upon restart.

    Any ideas?

    (It dropped from 77 to 75% as I was writing this.)
    BuzzB - We're sorry to hear that you're having this charging issue with your T100. Keeping the unit constantly charged may have damaged the battery. Please send us an email at socialsupportus@asus.com with details of your issue along with the serial number of your T100 and we will do our best to assist you with this.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  4. #14
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,820
    Liked
    419 times
    Let me reiterate what Asus CS said...

    Keeping the unit constantly charged may have damaged the battery.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  5. #15
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Buzz appears to have left the building... he hasn't been here since he posted this thread.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #16
    Soundwave
    Member #
    88791
    Join Date
    Jan 2016
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    0 times
    in my humble opinion, this post is indeed 'disagreeable' and snotty as well. are you here to help people or to sneer at them?

  7. #17
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Quote Originally Posted by dsrs View Post
    in my humble opinion, this post is indeed 'disagreeable' and snotty as well. are you here to help people or to sneer at them?
    I can't say I follow your meaning

    The OP of this thread has not revisited the forum for nearly a year. That's a fact.
    As a volunteer (as all the team are on this forum), I have written guide threads, answered literally thousands of queries and helped literally thousands of members.
    If you don't like it here, feel free not to revisit.

    Should you continue to participate, please restrict your comments to those which are not verging on the abusive to either members or staff team members. Such posts will guarantee a ban.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Won't boot unless plugged in to power source
    By a390st in forum Asus Transformer (TF101) Help
    Replies: 14
    Last Post: 06-27-2013, 09:19 AM
  2. Won't boot unless plugged in to power source
    By a390st in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 06-23-2013, 09:02 AM
  3. Prime keeps dinging like I just plugged it in while on AC power
    By Goldom in forum Transformer Prime Help
    Replies: 5
    Last Post: 10-24-2012, 05:54 PM
  4. TF101 says charging when not plugged in, not charging when plugged in...
    By kaleeb in forum Asus Transformer (TF101) Help
    Replies: 15
    Last Post: 08-21-2012, 09:51 AM
  5. Not charging when plugged into PC
    By maneo33 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-12-2011, 08:18 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:10 PM.