Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    68413
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times

    Post Battery Discharging While Plugged In

    I'll begin by saying that I don't know how long this has been going on and that I only noticed this problem this week. In the past few weeks I've been having to use my laptop on the go a lot more than I did when I first got it. I used to only use it at around the house, not charging/plugged in, so I never paid much attention to the battery life. Anyway, I've been noticing lately that while plugged in the computer continues to discharge, but at a very slow rate.

    BatteryBar and Windows both recognize that the computer is connected to a power source and show "charging" even though it is obviously not the case. I've tried using two different chargers (factory supplied and B&N nook power supply) and the result has been the same. I tried the factory supplied ASUS charger on my nook and it successfully charged that--so I don't think the problem is the charger.

    My computer is up to date on all ASUS and Windows updates so I'm really at a loss for what might be causing this. Has anyone else encountered this problem before? Thanks for the help...

  2. #2
    rscheller
    Guest
    It's been well documented in these forums that when "in use", the tablet will discharge ever so slowly when plugged into the charger.

  3. #3
    Soundwave
    Member #
    68413
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Ah, that's encouraging. Are there any known solutions, or should I just be vigilant about my battery usage?

  4. #4
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    That is only under very heavy use. Normal use it'll charge. When it discharges in active use there are generally 3 causes.

    Bad cable
    Bad charger
    Your cable isn't fully seated in the charger, making only partial contact.

    Which Nook? One of the 1amp chargers? If so, that will not put out enough current to charge the T100 in active use. I'd still suspect one of the three above issues.

  5. #5
    Soundwave
    Member #
    68413
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by azazel1024 View Post
    That is only under very heavy use. Normal use it'll charge. When it discharges in active use there are generally 3 causes.

    Bad cable
    Bad charger
    Your cable isn't fully seated in the charger, making only partial contact.

    Which Nook? One of the 1amp chargers? If so, that will not put out enough current to charge the T100 in active use. I'd still suspect one of the three above issues.
    yea it's an older version of the Nook Tablet (running cyanogenmod ). I actually use an old Blackberry charger for that device since the factory cable broke on me.....

    Anyway, I guess I'll look into a new charger for my computer. I can confirm that the cable is fully seated in the charger and that I am definitely not using this computer for anything remotely taxing so it probably is one of the above issues like you said.

    Thanks guys!

  6. #6
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Check the cable charger contacts, just to make absolutely sure nothing is bent. Otherwise, yeah, probably a bad charger. there has been at least a couple of users on here that had their charger die.

    With my 1amp charger for my Nook simple touch my T100 basically holds a charge while in use. If I crank the screen brightness or do some thing heavy it slowly discharges. With my 2amp T100 charger it charges about 10% per hour in modest use. +/-5% depending on how intensive the activity it is.

  7. #7
    Soundwave
    Member #
    67815
    Join Date
    Mar 2014
    Tablet
    TF Book T100
    Posts
    11
    Liked
    0 times
    I'm having the same problem with the battery discharging while plugged in.

    I'm using the supplied wall charger and cable. I noticed the micro-usb plug end was a little bent and I tried to straighten it. Could that be causing the problem? When I leave it asleep overnight, it fully charges.

    I also notice at times the battery icon doesn't show the battery filling up, meaning its charging, but if I hover over it, it says "charging."

  8. #8
    Soundwave
    Member #
    68768
    Join Date
    Apr 2014
    Tablet
    TF Book T100
    Posts
    14
    Liked
    0 times
    Quote Originally Posted by BuzzB View Post
    I'm having the same problem with the battery discharging while plugged in.



    I also notice at times the battery icon doesn't show the battery filling up, meaning its charging, but if I hover over it, it says "charging."
    I notice that too. I switched to another cable (mobile phone charger) and the battery icon shows the upward animation of charging now. Yesterday the T100 charged quickly and fully. Today I let it charge during sleep for more than 3 hours and it had only charged 2% above where it started.

  9. #9
    Soundwave
    Member #
    63397
    Join Date
    Dec 2013
    Tablet
    TF101
    Posts
    4
    Liked
    0 times
    I've never had it discharge while it was plugged in, even with extremely heavy use. I would recommend checking the charger, the cable, and the inputs (both the input on the tablet, and the input on the wall).

    Also, BIOS updates apparently state that they help battery life.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Battery discharging problem
    By PAB5204 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 5
    Last Post: 06-21-2013, 10:11 PM
  2. very fast charging and discharging of the battery
    By danail72 in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 11-01-2012, 06:07 PM
  3. Battery discharging during sleep
    By shortsleeves in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 03-20-2012, 03:20 PM
  4. Discharging
    By noobtesting in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 10-25-2011, 06:01 PM
  5. Battery drain question, when plugged in
    By saltysteve in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 09-06-2011, 09:02 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:20 PM.