Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Like Tree1Likes

Thread: Will not gain charge while in use

  1. #11
    Soundwave
    Member #
    64695
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by Carmel View Post

    The difference can happen now by clicking the battery icon; click it and it is 30, again a second later and it's 31 and again and it's 32! After two or three clicks it stays where it is. If I don't tap it for a bit it'll increase... but again with tapping multiple times for 1% increase. Just now two clicks went from 39 to 42!


    Sounds like an old analogue gauge that you have to tap to get an up to date reading!!

    I have this issue with supplied Asus charger and cable.


    Still waiting to hear back from asus.

  2. #12
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Quote Originally Posted by Banise View Post
    Yes. And it's not just the charger that's important, but the cable as well. I have some longer USB to microB cables that function properly and some that do not. I have some high quality USB cables that only trickle charge, even when connected directly to the included Asus charger.

    TLDR - If you're having charging problems, try using just the included charger and included cable, with no extensions.
    True, the issue there is the some USB cable are actually designated charging cables and they generally do NOT carry the correct wiring for some devices to charge (and won't carry data).

    Generally a full on USB DATA cable, or the ones supplied with compatible chargers will work (those are often true full data cables too). The reason why this is done is because USB charging cables can ommit the wires used for data and save a few pennies per cable for the manufacturer.

  3. #13
    Ratchet
    Member #
    64311
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    215
    Liked
    11 times
    what about charging with the dock plugged in.

    is it slower as well when the unit is turned off?

  4. #14
    Ratchet
    Member #
    62648
    Join Date
    Dec 2013
    Tablet
    TF Book
    Posts
    242
    Liked
    31 times
    Quote Originally Posted by sg100 View Post
    The included 3A charger takes about 3 hrs to fully charge.
    Are these being sold separately anywhere?

  5. #15
    Soundwave
    Member #
    69818
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    It is funny how nobody seems to be focusing on the PROBLEM but on theories on how to use the chargers.

    I have a similar problem, I'm ONLY USING THE CHARGER THAT CAME WITH THE DEVICE, and still, the tablet won't charge.
    Even if the tablet is powered off, nothing happens, the orange led is on, but never gets white again, not even after 24 hours.
    Strange thing though, if I unplug and plug the charger back, the tray icon starts moving, but only for like 3 seconds or so, then it stops, and also does the charging process, still the outlet icon is present.
    I really have no idea what I can do so please someone will answer WHY DOES THE CHARGING INTERRUPTS ON T100?! or even worse, stops charging for good if no one around to take it out and put it back in again.


    Thank you, and I hope someone will answer.


    PS: and no, it is not the charger, since it successfully charges my phone and other devices I've tested it on.

  6. #16
    rscheller
    Guest
    Quote Originally Posted by florinfodorean View Post
    It is funny how nobody seems to be focusing on the PROBLEM but on theories on how to use the chargers.

    I have a similar problem, I'm ONLY USING THE CHARGER THAT CAME WITH THE DEVICE, and still, the tablet won't charge.
    Even if the tablet is powered off, nothing happens, the orange led is on, but never gets white again, not even after 24 hours.
    Strange thing though, if I unplug and plug the charger back, the tray icon starts moving, but only for like 3 seconds or so, then it stops, and also does the charging process, still the outlet icon is present.
    I really have no idea what I can do so please someone will answer WHY DOES THE CHARGING INTERRUPTS ON T100?! or even worse, stops charging for good if no one around to take it out and put it back in again.


    Thank you, and I hope someone will answer.


    PS: and no, it is not the charger, since it successfully charges my phone and other devices I've tested it on.
    Welcome...

    You said you're using the original charger... yes... you didn't say if you're using the original charging cable? If the answer to that is yes, then based on the rest of your symptoms your T100 has some sort of a battery problem. Some folks with these symptoms have been able to open the back of their T100 and "better/reconnect" the battery cable connection to get it successfully charging again.

    Search around these forums or on youtube for how to remove the back cover.

    Good luck

  7. #17
    Soundwave
    Member #
    69818
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by rscheller View Post
    Welcome...

    You said you're using the original charger... yes... you didn't say if you're using the original charging cable? If the answer to that is yes, then based on the rest of your symptoms your T100 has some sort of a battery problem. Some folks with these symptoms have been able to open the back of their T100 and "better/reconnect" the battery cable connection to get it successfully charging again.

    Search around these forums or on youtube for how to remove the back cover.

    Good luck
    Well, I guess I'll send it to service, it still has warranty, let them figure it out, I've tried everything I found here and everywhere..
    Thank you though.

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How do I control the TF300 microphone gain
    By elirr in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 02-12-2013, 02:31 PM
  2. Battery gain when powered off?
    By amcottre in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 05-15-2012, 10:42 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:01 PM.