Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 44 of 44
Like Tree6Likes

Thread: t100 won't charge

  1. #41
    Soundwave
    Member #
    81385
    Join Date
    Mar 2015
    Tablet
    TF Book 100TAF
    Posts
    1
    Liked
    0 times
    Worked for me! Thanks!

    - David

  2. #42
    Soundwave
    Member #
    92807
    Join Date
    Mar 2017
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times
    Just yesterday i was charging my laptop (T100TA), while i was gaming my laptop was on 40-30% so i decided to charge it for tomorrow, if i hold it at a certain point the orange light goes on, and then i don't touch it so it can charge. The charger works on other devices, and usually when i try to find the "certain angle" while the laptop is on, it says "USB CABLE NOT RECOGNIZED OR MALFUNCTIONED" idk whats wrong with it, now it won't charge no matter what angles its on ;-; so frustrating

    (Australia) (Windows 8)
    Thanks, Sheyla
    Last edited by snguyxn; 03-28-2017 at 09:30 PM.

  3. #43
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Quote Originally Posted by snguyxn View Post
    Just yesterday i was charging my laptop (T100TA), while i was gaming my laptop was on 40-30% so i decided to charge it for tomorrow, if i hold it at a certain point the orange light goes on, and then i don't touch it so it can charge. The charger works on other devices, and usually when i try to find the "certain angle" while the laptop is on, it says "USB CABLE NOT RECOGNIZED OR MALFUNCTIONED" idk whats wrong with it, now it won't charge no matter what angles its on ;-; so frustrating

    (Australia) (Windows 8)
    Thanks, Sheyla
    Welcome to the forum

    From what you write you either have a dodgy connection in your charger / or cable (but as it works OK on other devices then that is not likely) or you have a hardware problem on your T100 at the charging port and there isn't a lot you can do about that other than return it to Asus.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #44
    Soundwave
    Member #
    93920
    Join Date
    Aug 2017
    Tablet
    TF Book T100TAF
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by KitFox View Post
    To update the T100 BIOS (with Win 10 in this case) even when the system said that the AC wasn't connected (although it was), I used the following simple method:

    A. Download & install WinFlash from the Asus website (T100 -> Win 8.1 downloads or any other place).
    B. Download the latest BIOS file from the T100 Asus website -> Win 10 downloads and unzip it.
    C. Go to Control Panel -> Hardware and Sound -> Devices and Printers -> Device Manager -> Batteries -> disable Microsoft AC Adapter.
    D. Update the BIOS with WinFlash (it should show that the AC is connected).
    E. After the update is completed and the T100 is automatically rebooted, re-enable Microsoft AC Adapter.

    Worked for me. Hopefully is should help somebody else out there.
    KitFox you are a genius!! thank you so much for saving my t100taf. I have spent the last few days trying to figure out why my t100taf wouldn't show charging while i was using it powered on, but would charge perfectly fine once i shut it down. After reading your post about disabling the microsoft AC adapter, i said to my self what the heck, try and disable that driver in the device manger and eureka its now showing that the t100 is charged and you see the charging indicator moving with the symbol in the task menu. Now i can get back to using my t100taf normally and not worry about it while i am using it. Thank you.

    It seems that might be the problem maybe for most of us whose t100 aren't charging while in use.

 

 
Page 5 of 5 FirstFirst ... 3 4 5

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Is my T100 defective?
    By martyj01 in forum Asus Transformer Book T100 General Discussions
    Replies: 35
    Last Post: 06-25-2014, 04:12 PM
  2. T100 VT-x support?
    By jkostans in forum Asus Transformer Book T100 General Discussions
    Replies: 10
    Last Post: 12-08-2013, 02:37 PM
  3. Just came home with my T100
    By Dixon in forum Asus Transformer Book T100 General Discussions
    Replies: 1
    Last Post: 11-14-2013, 03:27 PM
  4. T100 Questions
    By rushmore in forum Asus Transformer Book T100 General Discussions
    Replies: 1
    Last Post: 11-07-2013, 01:49 PM
  5. T100 UK release
    By DippyDK in forum Asus Transformer Book T100 General Discussions
    Replies: 26
    Last Post: 10-30-2013, 12:52 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:51 PM.