Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 59 of 59
Like Tree5Likes

Thread: The battery percentage doesn't increase while using it..

  1. #51
    *Rescue Squad*
    Supporting Member

    Member #
    750
    Join Date
    May 2011
    Location
    Georgia
    Tablet
    TF Book T100TA
    Posts
    4,360
    Liked
    912 times
    Quote Originally Posted by AceTK View Post
    Crashing and bsod is unacceptable.
    And yet....only a very few others are seeing the specific problems you report...especially not those who have taken the time to make sure that their BIOS and drivers are current...a best practices action on ANY computer device for decades.
    Last edited by ASUSFAN0001; 12-23-2013 at 08:35 AM.
    OWNER OF ASUS 64GB T100TA w/128GB microSD, and now running Windows 10

  2. #52
    Ratchet
    Member #
    62648
    Join Date
    Dec 2013
    Tablet
    TF Book
    Posts
    242
    Liked
    31 times
    Quote Originally Posted by AceTK View Post
    Crashing and bsod is unacceptable.
    Did you perform a system restore to a factory image after updating to the 220 BIOS?

    I and others who suffered issues similar to yours had them completely resolved after both updating the BIOS and performing a system restore. The issue you have could very well be caused by some improperly applied Windows system updates, prior to updating your BIOS. For instance, I couldn't even run msconfig without it crashing. This suggests something was corrupted or improperly installed within the core OS. My crashes were happing on a factory fresh system, having only installed Windows updates and Asus updates. The BIOS update and system restore fixed everything.

    If the OS is screwed up prior to the BIOS update, the BIOS update cannot fix the problem. Only a system refresh or restore can do that, preferably a restore. Perform a system restore, before installing any third party programs, allow Windows updates and allowing the Asus live update to install their updates. Try the things that made it crash. It should be stable. If it is, create a restore point. If installing a third party app or program ever causes the system to return to instability, you can revert to that restore point.
    Last edited by Banise; 12-24-2013 at 12:22 PM.

  3. #53
    Zox
    Zox is offline
    Soundwave
    Member #
    64797
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    14
    Liked
    1 times
    Hi guys,
    I noticed the following issues with this tablet within a few days after purchase:

    1.) The notebook charges much faster when the display is undocked. One day after 9 hours of charging the notebook docked and with the lid closed, the battery indicator showed only 15%. On other day I got it charged in undocked state overnight and the battery was full in the morning.
    2.) Also observed that device consumes much power in sleep mode (especially with the display connected and the lid closed). This issue is reported by many t100 users on numerous computer forums.
    3.) The problem that upset me most is considerable battery draining while the computer is connected to the DC power supply. Yesterday after 6 h o light internet browsing, the battery level dropped 30 percent in the DC mode!

    Therefore I updated Windows 8.1, installed the newest device drivers from your site, AC reminder utility 1.0.2 and updated bios to version 2.20 but the issues have persisted. I have external monitor, mouse and keyboard connected to the computer.

    What's more, after reinstalling AC reminder utility 1.0.2, the battery indicator got struck at 100% and there is no power LED orange light any more, just white light when connected to the DC supply (as if the battery is always full).

    Any solution? Do you think that windows refreshing will solve these issues?

  4. #54
    Ratchet
    Member #
    61525
    Join Date
    Nov 2013
    Tablet
    Other - Windows
    Posts
    199
    Liked
    22 times
    Quote Originally Posted by Zox View Post
    Hi guys,
    I noticed the following issues with this tablet within a few days after purchase:

    1.) The notebook charges much faster when the display is undocked. One day after 9 hours of charging the notebook docked and with the lid closed, the battery indicator showed only 15%. On other day I got it charged in undocked state overnight and the battery was full in the morning.
    2.) Also observed that device consumes much power in sleep mode (especially with the display connected and the lid closed). This issue is reported by many t100 users on numerous computer forums.
    3.) The problem that upset me most is considerable battery draining while the computer is connected to the DC power supply. Yesterday after 6 h o light internet browsing, the battery level dropped 30 percent in the DC mode!

    Therefore I updated Windows 8.1, installed the newest device drivers from your site, AC reminder utility 1.0.2 and updated bios to version 2.20 but the issues have persisted. I have external monitor, mouse and keyboard connected to the computer.

    What's more, after reinstalling AC reminder utility 1.0.2, the battery indicator got struck at 100% and there is no power LED orange light any more, just white light when connected to the DC supply (as if the battery is always full).

    Any solution? Do you think that windows refreshing will solve these issues?
    As far as the battery indicator getting stuck, I would try a system restore back to the last restore point before you did the update. That should fix it.

    As for charging, are you using the stock charger and cable? I had the same issues as you with certain third party cables. Using the stock cable or the PortaPow charging cable the machine charges fully in around 3-4 hours and also the battery will charge (although not as fast) while the machine is in use.

  5. #55
    Zox
    Zox is offline
    Soundwave
    Member #
    64797
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    14
    Liked
    1 times
    Quote Originally Posted by markymark View Post
    As far as the battery indicator getting stuck, I would try a system restore back to the last restore point before you did the update. That should fix it.

    As for charging, are you using the stock charger and cable? I had the same issues as you with certain third party cables. Using the stock cable or the PortaPow charging cable the machine charges fully in around 3-4 hours and also the battery will charge (although not as fast) while the machine is in use.
    Thanks for your reply. I'm using original Asus charger and cable.

  6. #56
    Jazz
    Member #
    62852
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    39
    Liked
    2 times
    I have the DK007H model and mine gets full charged in 3 hours

  7. #57
    Soundwave
    Member #
    64454
    Join Date
    Jan 2014
    Tablet
    Other - Android 4.X
    Posts
    19
    Liked
    0 times
    Yes, the 3A chargers for these models are quite fast in charging my t100 as well, even when keyboard docked with its 500Gb HDD and playing games in 3 hours. When sleeping, it charges a little more than 2 hours. I suppose it is still good since the battery hardly become warm.

  8. #58
    Soundwave
    Member #
    64950
    Join Date
    Jan 2014
    Location
    Romania
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by scajjr29 View Post
    Charger itself is very warm compared to any other charger I've used.
    this depends on the output current and transformer size. if you have a 2,1A transformer so small it's normal to be more warmer then other that had a lower current or a bigger size (and weight)
    ---
    Asus T100 owner

  9. #59
    Zox
    Zox is offline
    Soundwave
    Member #
    64797
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    14
    Liked
    1 times
    slow charging PROBLEM SOLVED!!!

    Anyone having charging problems should watch this video:



    As a matter of fact, you should pull out the two silver prongs and golden-plated pins as well. I had a problem with battery drain while the computer was plugged in. Charging rate was only 2W, so the battery was slowly discharging. After I fixed the prongs and pins the charging rate increased to 4.5-5W, and the battery started to charge normally.

 

 
Page 6 of 6 FirstFirst ... 4 5 6

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Battery doesn't charge anymore
    By Gilbert in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 05-03-2013, 08:01 AM
  2. TF101 Doesn't Charge
    By Element12 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 04-09-2013, 01:10 PM
  3. TF101 doesn't charge
    By jkaszynski in forum Asus Transformer (TF101) Help
    Replies: 13
    Last Post: 12-27-2012, 11:41 PM
  4. Infinity Pad/Dock doesn't seem to charge
    By azibux1 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 9
    Last Post: 08-31-2012, 02:15 PM
  5. Battery doesn't charge
    By Silent_Insanity in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 04-14-2012, 12:10 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:16 PM.