Results 1 to 9 of 9
Like Tree6Likes
  • 1 Post By leeshor
  • 1 Post By Swipe
  • 2 Post By Caster
  • 2 Post By leeshor

Thread: 60FPS Youtube?

  1. #1
    Jazz
    Member #
    64807
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    63
    Liked
    0 times

    60FPS Youtube?

    Is anyone able to get Youtube videos to play in 60fps flawlessly on the T100? I use Google Chrome, and while I know this isn't the most powerful machine, I would've thought that it was more than achievable to stream videos at 60fps. Thought I'd ask here in case it was just me. Whenever I try to play it the audio works fine but the video chugs along and stutters.
    Last edited by UndisputedGuy; 03-09-2015 at 02:38 PM.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    The FPS has as much or more to do with the overall video subsystem as it does anything else. I wouldn't expect that the T100 would come close.

  3. #3
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,818
    Liked
    419 times
    Why do you feel it's necessary to stream at 60fps?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  4. #4
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Thread moved to T100 Apps section.

    Might be a limitation due to RAM.

    http://30vs60.com/
    Last edited by Swipe; 03-09-2015 at 04:44 PM.
    UndisputedGuy likes this.

  5. #5
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,818
    Liked
    419 times
    You say it's for gaming?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  6. #6

  7. #7
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    255 times
    Well, I can say it's a mix of hardware but the CPU mainly when you talk about Chrome. The T100TA runs '1080p 60fps' videos, through youtube absolutely fine and perfect, however NOT on chrome, but on default IE. On Chrome the maximum you can watch is 720P 60fps (with hardware acceleration off) or normal 1080p (with hardware acceleration on), but on IE '1080p 60fps' runs smooth as butter. No settings, no changes required. It's simple, open the task manager and see the CPU utilization, when you run the '1080p 60fps' on Chrome, you will notice the CPU is utilizing 100% all 4 cores maximum (don't do this often it might fry your CPU even), when you run the same video/same thing on IE, the usage is usually 20-50% CPU utilization, much lower & normal then what Chrome takes, hence it stutters on Chrome. If you do wanna watch some specific '1080p 60fps' videos switch to IE.

    I tried a 2 hour video 1080p 60fps, stutters on Chrome, runs perfect on IE 1080p 60fps on my T100TA.

    Ofcourse, this is Chrome stuttering with 1080p 60fps only on the T100TA cause it needs more resources, if I run the same thing on my 750JZ on Chrome, no problems nothing at all. But yes the work around should be able to help you watch/stream from youtube as much as you like with no possible issues, hope in the future they do optimize chrome properly, so it's not so power hungry on such things.

    Our T100TA is a beast, don't count it down so easily . But then again, I would simply watch the default 1080p instead of 60fps which I can happily play and smoothly either way without any problems.
    Last edited by Caster; 03-10-2015 at 03:05 AM.
    leeshor and UndisputedGuy like this.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  8. #8
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    With all the problem of resources use and battery drain the best solution is to find an alternative to Chrome, period. There have been tons of posts on the forum where peoples problems were solved by dropping Chrome.

  9. #9
    Jazz
    Member #
    64807
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    63
    Liked
    0 times
    Appreciate the help here. Only started posting more here recently but it seems like a really nice community where people try their best to assist, which is great. Whilst 60fps is far from necessary, some more recent videos on Youtube have an option for 1080p60fps, 720p60fps, but no option for simply 1080p and the next one down is often 480 or the like, which is poorer quality. Interesting, and very useful to see that IE is able to run Youtube 60fps flawlessly whilst Chrome stutters, hopefully it's something they look at and address since it's currently my main browser. Just tried it in IE and it was completely flawless. Was slightly wondering if it was just me due to an extension or some but it must be a Chrome thing
    Last edited by UndisputedGuy; 03-10-2015 at 08:22 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New rom = bad youtube?
    By K30 in forum Asus Transformer (TF101) ROMS
    Replies: 3
    Last Post: 09-17-2013, 09:16 PM
  2. New rom = bad youtube?
    By K30 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 09-17-2013, 08:57 PM
  3. youtube app help
    By mentalhomer in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 01-16-2012, 05:40 PM
  4. What's on Youtube
    By jojobou in forum Off Topic
    Replies: 7
    Last Post: 06-02-2011, 07:42 AM

Search tags for this page

asus tf 100 transformer youtube 720

,

asus transformer book youtube video stutters

,

how to watch videos in 1080p on an asus transformer tablet in youtube

,

welltrafo tf 60fs

,

youtube app for asus transformer book

,

youtube tf101 60fps

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:05 PM.