Results 1 to 2 of 2
  1. #1
    Member #
    Join Date
    Feb 2020
    Other - Windows
    0 times

    Asus t100 can’t boot usb?

    Hey I got my ASUS transformer t100 , I always used to use ultraiso or zotac USB maker to make my memory stick bootable , I wanted to install Linux on my t100 but where ever I go to bios and I click on the pendrive it sends me to my windows , I tried different memory sticks I tried even with the memory card which bios doesn’t even see. I tried micro usb adaptor to usb doesn’t see the memory stick at all. I change the bootable order I tried everything what I could think off any ideas or ways how can I install it ?

  2. #2
    Member #
    Join Date
    Mar 2020
    TF Book T100TA
    0 times
    There's a couple issues that could be the problem:

    1) Secure boot. If you have secure boot enabled, the SSD is basically the only thing your computer will boot from. To disable that, go to your bios, then the Security tab, then Secure Boot Menu, then just disable the feature.

    2) Bootia32.efi. If you have burned a bootable ISO to your flash drive using Rufus or a similar application, check to make sure there is a folder named efi. If there is, check for another folder, boot, then look inside for bootia32.efi. If that file does not exist, your T100 will not boot from the USB.

    To get a bootia32.efi that will work will your Transformer book, you can probably just look up the file on google, or you can download and install a Ubuntu version to your flash drive, then look in the afore mentioned path, then copy bootia32.efi to your computer. After, burn the OS you want on your flash drive, then paste the bootia32.efi file into the appropriate folder on the flash drive.

    I was trying to figure this all out for weeks. Hopefully that helps.

    Also, T100s wont boot from SDcards.



Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. My asus t100 requires twice 10-second-holds to boot, all of a sudden
    By hieu86 in forum Asus Transformer Book T100 General Discussions
    Replies: 9
    Last Post: 08-08-2017, 02:39 PM
  2. my asus T100 Chi does not boot after Win10 update fail...
    By NicoAmpl in forum Asus Transformer Book T100 Chi General Discussion
    Replies: 12
    Last Post: 12-28-2015, 01:12 PM
  3. Asus T100 dual boot??, Help
    By MrALA in forum Asus Transformer Book T100 Alternate OS's & Development
    Replies: 1
    Last Post: 05-30-2015, 03:22 AM
  4. Asus T100 TAM doesn't boot white light came on
    By Pistacchio1971 in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 05-11-2015, 10:02 AM
  5. Asus Transformer Book T100 Won't Boot
    By vino88 in forum Asus Transformer Book T100 Help
    Replies: 11
    Last Post: 04-27-2015, 11:30 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:45 PM.