Results 1 to 3 of 3
Like Tree2Likes
  • 1 Post By Rocket_Scientist
  • 1 Post By amityg

Thread: Running Android 6.0 Marshmallow on A Windows device

  1. #1
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times

    Lightbulb Running Android 6.0 Marshmallow on A Windows device

    Caution: I do not know anyone who has tried this. Proceed at your own risk.


    Published Feb. 4, 2016:

    Android 6.0 Marshmallow Download and Install on a Laptop or PC Running on Windows - Neurogadget.com

  2. #2
    Starscream
    Member #
    75952
    Join Date
    Jan 2015
    Location
    Florida, USA
    Tablet
    TF Book T100TAM
    Posts
    389
    Liked
    71 times
    Created Live USB with Rufus & Unetbootin.
    Tried to boot on desktop computer.
    Does not complete the boot, never gets a desktop.

    Tried 2 Android versions, same results for both.

    Other versions of Linux work just fine.

    Tried Android 6.0, again.
    After turning off Secure Boot on the T100TAM, it boots to the Android Splash screen & is stuck there.
    Desktop finally came up, but unable to find wifi.

    T100-TA Magic Stick works.
    [LIVE][USB][T100] Asus T100-TA Magic Stick | Windows 8, RT Development and Hacking

    UPDATE:
    Followed the instruction on the Magic Stick forum, i.e. created ext4 partition, used Ubuntu to copy Android files to ext4.

    Make sure you have the system.img, kernel, ramdisk.img and initrd.img files available. Make sure you have an ext4 partition mounted. The Android-x86 installation is in fact a simple process of copying the ISO/ZIP files onto the destination partition:

    Boot the Magic Stick into Ubuntu
    Open a console using the Ctrl+Alt+T shortcut
    Copy the four relevant files to the ext4 partition using your method of choice
    That's it, Android-x86 is installed (but not yet bootable!)


    Don't want to use Grub boot loader & he has no procedure how to make it work. Have been trying to get Grub2Win boot loader to work. Am at the place where you select the Android partition & it's not booting & locks up the T100 at the Grub2Win screen. Have to hold down the power key to shut it off. It looks like it's finding the right partition, but just not booting.
    https://sourceforge.net/projects/grub2win/
    Last edited by Rocket_Scientist; 04-08-2016 at 06:06 PM.
    janner43 likes this.
    Asus Transformer T100TAM-C1-GM, Atom Z3775, 2GB-RAM, 64GB eMMC, Win8.1-32 updated to Win10-32
    ASUSTeK Computer Inc. -Support- Drivers and Download T100TAM

  3. #3
    Soundwave
    Member #
    90479
    Join Date
    Jun 2016
    Tablet
    TF Book T100TA
    Posts
    3
    Liked
    1 times
    I have win 8.1 and android x86 marshmellow dual boot on my T100ta.
    pierro78 likes this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Noob Success!!! Now running the KatKiss Marshmallow 6.0.1 ROM
    By madmac63 in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 71
    Last Post: 07-05-2016, 10:27 PM
  2. Replies: 3
    Last Post: 06-02-2014, 04:06 PM
  3. Replies: 17
    Last Post: 09-01-2013, 11:36 AM
  4. Can Windows RT be installed on an Android device?
    By Brunelleschi in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 09-08-2012, 04:10 AM

Search tags for this page

asus t100ta android download
,
asus t100ta dual boot android 6.0 and windows 10
,
asus t100ta x86 6.0
,
asus transformer mini running android
,
change asus transformer mini t102ha to andriod
,
grub2win android x86 initrd
,
grub2win android-6.0-rc1
,
how to download asus transformer tf100 to andriod 6.0
,

katkiss marsmallow float windows

,
marshmallow on t100ta
,
marshmellow6.0 for windows
,
transformer book chi android
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:06 PM.