Results 1 to 10 of 10
Like Tree3Likes
  • 1 Post By Caster
  • 2 Post By vjovanovic1

Thread: Bluetooth Mouse not detected

  1. #1
    Soundwave
    Member #
    69874
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times

    Question Bluetooth Mouse not detected

    My Asus T100TA has Bluetooth enabled but doesn't detect my Logitech V470 mouse after repeated tries to "discover". Windows 8.1 is the OS.
    (I have no problem connecting the same Bluetooth mouse on my Dell laptop with a Windows 7 OS)

    The T100TA is less than a month old and when first started up, the V470 was detected & operational.
    What can I do to get the mouse operating again?

  2. #2
    Jazz
    Member #
    65352
    Join Date
    Jan 2014
    Tablet
    TF Book T100
    Posts
    38
    Liked
    2 times
    try unpair & pair again
    T100 - the way to go

  3. #3
    Soundwave
    Member #
    69874
    Join Date
    May 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by ajay67 View Post
    try unpair & pair again
    How do I "unpair" if the Logitech mouse is not shown in my device list?

  4. #4
    Soundwave
    Member #
    61727
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    11
    Liked
    2 times
    Sorry to bring this back, but have you solved the issue? If yes, how?

    I have a Sony VGP-BMS33 BT mouse which was working absolutely fine on my T100, up until yesterday. Now it doesn't work, neither in Desktop, nor in WIN8 mode. Other BT devices are normaly recognized and paired with my T100.

    I have uninstalled the BT mouse from Device manager, and it gets recognized there (when I click on "Scan for hardware changes"), but is not recognized in WIN8 - BT is enabled, the same mouse is recognized by my other computers, it's only not working with my T100. I have no other isues with my T100, neither WiFi nor anything else presently.

    What can be the cause and what could be the remedy for this?

    Thanks,
    Vlada
    Transformer T100TA-DK003H / 2GB / 64GB / BIOS 313 / Win 8.1

  5. #5
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,818
    Liked
    419 times
    Did you have an update to your T100 BT driver since yesterday?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  6. #6
    Soundwave
    Member #
    61727
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    11
    Liked
    2 times
    No, I did no updating whatsoever... The mouse just stopped working on the Transformer. As I said, it still works perfectly with my other computers.
    Regards,
    Vlada
    Transformer T100TA-DK003H / 2GB / 64GB / BIOS 313 / Win 8.1

  7. #7
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    255 times
    It could be the T100, try to communicate with any other device/phone etc from your T100. If you can do that, the BT should work fine, as I use it for my mouse too, and have been using it for alot of time and haven't had an issue till date, both a wireless/bt mouse. If you can't then you'll need to troubleshoot connecting/recognizing any other Bluetooth devices from the T100 first, if you resolve this, the mouse problem should eventually be solved as well.

    Try this out it should help,
    Techy Geeks Home - For all your IT needs!: Windows 8.1 Bluetooth Issues - Bluetooth Devices Disconnecting

    Also try to put your device on airplane mode then turning it back on, disabling the network adapter and the bluetooth adapter then re-enabling will also help,
    What's airplane mode? - Windows Help

    When you uninstall the Bluetooth driver, make sure you're checking the 'Delete Driver Installation' as well, then reboot, re-scan and let it get a default MS driver or so, it could always point to the previous driver if it isn't deleting driver during un-installation of the Bluetooth device from the Device Manager, Goodluck & All the best
    rickscheller likes this.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  8. #8
    Soundwave
    Member #
    61727
    Join Date
    Nov 2013
    Tablet
    TF Book T100TA
    Posts
    11
    Liked
    2 times
    Thanks Caster for this tip - I uninstalled the mouse from the "devices and printers" section, re-scanned for new devices, found the mouse, let the Transformer re-install the drivers and there it is, working again.
    Thanks a lot and best regards,
    Vlada
    rickscheller and Caster like this.
    Transformer T100TA-DK003H / 2GB / 64GB / BIOS 313 / Win 8.1

  9. #9
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by travelerww View Post
    My Asus T100TA has Bluetooth enabled but doesn't detect my Logitech V470 mouse after repeated tries to "discover". Windows 8.1 is the OS.
    (I have no problem connecting the same Bluetooth mouse on my Dell laptop with a Windows 7 OS)

    The T100TA is less than a month old and when first started up, the V470 was detected & operational.
    What can I do to get the mouse operating again?
    travelerww - We're very sorry that you're unable to get your Bluetooth mouse connected. For further assistance please email us at socialsupportus@asus.com providing a copy of your posted problem description along with the serial number of your T100TA.

    If you have any further questions, comments or concerns please do not hesitate to let us know. We will be more than happy to assist you. Once again, thank you for choosing ASUS products and services.

    Thank you.


    -In Search of Incredible-

    Technical Support Department
    ASUS :: ASUS Service | North America
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  10. #10
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,818
    Liked
    419 times
    @Asus_USA, did you notice the date, 5/26/14, of the post you responded to?

    No offense intended, because it's nice to have you around to help out, but are you really paying attention to help the poster as well as the community, or are you just replying with a "canned response"?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bluetooth headphones not detected
    By lotesse in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 02-05-2014, 12:19 PM
  2. Bluetooth Mouse
    By ecam011 in forum Transformer Pad 300 Accessories
    Replies: 2
    Last Post: 01-14-2013, 09:46 AM
  3. Bluetooth headset not detected...
    By Prime1 in forum Transformer Prime Accessories
    Replies: 6
    Last Post: 05-02-2012, 08:08 AM
  4. Bluetooth mouse
    By hyps in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 11-22-2011, 02:57 PM
  5. Bluetooth Mouse
    By TEM in forum Asus Transformer (TF101) Accessories
    Replies: 8
    Last Post: 07-03-2011, 08:09 AM

Search tags for this page

asus laptop cant detect windows bluetooth mouse

,
logitech mouse v470 windows 8.1 not detected
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:21 AM.