Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    94186
    Join Date
    Oct 2017
    Tablet
    TF Book T300 Chi
    Posts
    4
    Liked
    0 times

    Battery charging up to 86%

    Hi,

    Just bought a used T300, and have a bit of a problem as i try to charge the unit and when turned off and plugged to the wall, the orange light is on after a while it starts flashing. When i turn the tablet on, it is only charged to 86%.

    Any ideas on what to do?

    I tried searching this forum but didnít see any solution to this problem.

    Thanks in advance,

    Daniel

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,728
    Liked
    235 times
    Is the charger an ASUS original charger or an after market one?
    If after market that could be the problem.
    If ASUS could also be the problem.
    If you have another charger available try that to at least eliminate a problematic charger issue.
    Also make sure if the charger is the plugin type and not a hard wired one try a different USB cable.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Dock was mine now my wife's
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Soundwave
    Member #
    94186
    Join Date
    Oct 2017
    Tablet
    TF Book T300 Chi
    Posts
    4
    Liked
    0 times
    Thanks for the quick response.
    I have a genuine Asus wall charger, which works great on my wife’s T300.

  4. #4
    Super Moderator & Spaminator
    Supporting Member

    Member #
    50369
    Join Date
    Dec 2012
    Location
    Europe and Japan
    Tablet
    TF700
    Posts
    754
    Liked
    228 times
    The battery itself may be the problem, as it's a used unit. When that's said, I haven't had any issues with my two (by now) old TF201 and TF700T tablets. Somewhat reduced capacity, but they charge to 100%.

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,993
    Liked
    2821 times
    Most likely the reporting is incorrect. In other words, try recalibrating the OS to the state of the battery.

    If you don’t know what that means, follow the T100 FAQs link in my signature and look for the battery guide thread. It is explained there and it’s content is pertinent to the T300

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Soundwave
    Member #
    94186
    Join Date
    Oct 2017
    Tablet
    TF Book T300 Chi
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by janner43 View Post
    Most likely the reporting is incorrect. In other words, try recalibrating the OS to the state of the battery.

    If you don’t know what that means, follow the T100 FAQs link in my signature and look for the battery guide thread. It is explained there and it’s content is pertinent to the T300
    Thanks! Will try and update

  7. #7
    Soundwave
    Member #
    94186
    Join Date
    Oct 2017
    Tablet
    TF Book T300 Chi
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by janner43 View Post
    Most likely the reporting is incorrect. In other words, try recalibrating the OS to the state of the battery.

    If you donít know what that means, follow the T100 FAQs link in my signature and look for the battery guide thread. It is explained there and itís content is pertinent to the T300
    Sadly i tried method 3 but it didnít work. Any reason to apple method 2 and erase the battery driver?

  8. #8
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,993
    Liked
    2821 times
    Quote Originally Posted by Danielben View Post
    Sadly i tried method 3 but it didn’t work. Any reason to apple method 2 and erase the battery driver?
    I’m not sure what you’ve been reading Here is the correct information from
    ”Battery LED, care, maintenance & charging issues resolution.”


    Accurate battery charge reporting (calibration).

    That said, however, occasional full recharges, perhaps once every 8-12 weeks - from around 10-20% to full - are a good idea as this enables the software reporting of the level of charge in the battery to stay accurate.

    Calibration occurs naturally by occasionally running the tablet down until the battery is fully depleted and “Low Battery” appears. The full discharge sets the discharge flag, and the subsequent recharge sets the charge flag. By establishing these two markers, the battery can calculate the state-of-charge by knowing the distance between the flags

    If you have a tablet that is not reporting full charge levels, or inaccurate charge levels, a couple of full "low battery - recharge to full" cycles will invariably resolve that issue.

    It will work best if you connect the tablet to the a/c charger and then power off the tablet. This enables the battery to charge without any need for it to maintain a powered on device. So the process would be...
    Tablet reports "low battery"
    Promptly finish whatever you were doing
    Connect to the a/c charger
    Switch on the a/c power
    Power off the tablet until the device is fully charged

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Battery charging
    By skylane1 in forum Asus Transformer TF103 Help
    Replies: 1
    Last Post: 06-13-2016, 03:16 PM
  2. Battery charging
    By MarcosdeCastro in forum Asus Transformer Book T100 Help
    Replies: 2
    Last Post: 01-10-2015, 09:27 AM
  3. Charging the battery
    By Stef_ in forum Asus MeMO Pad Smart (10") General Discussion
    Replies: 2
    Last Post: 07-04-2013, 09:39 AM
  4. Battery Drain problems and Battery Charging suggestions.
    By arnold3k in forum Transformer Pad 300 General Discussion
    Replies: 4
    Last Post: 04-27-2012, 10:25 AM
  5. Battery not charging
    By bertie11 in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 10-20-2011, 06:07 AM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:44 AM.