Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    70629
    Join Date
    Jun 2014
    Tablet
    TF Book T300 Chi
    Posts
    3
    Liked
    0 times

    T300 Chi charge port not making stable connection

    Anyone else have this problem? All of a sudden, after months of very light usage, the charge indicator doesn't come on when plugged in. I have to very carefully maneuver the cable so it charges. The port seems loose but maybe I'm imagining that. Hoping someone here has some insight before I send it for RMA... This thing has a few things going for it but I'm really regretting this purchase so far, feels like one issue after another.

  2. #2
    Super Moderator
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,636
    Liked
    893 times
    Quote Originally Posted by cooooooop View Post
    Anyone else have this problem? All of a sudden, after months of very light usage, the charge indicator doesn't come on when plugged in. I have to very carefully maneuver the cable so it charges. The port seems loose but maybe I'm imagining that. Hoping someone here has some insight before I send it for RMA... This thing has a few things going for it but I'm really regretting this purchase so far, feels like one issue after another.
    Welcome to the foum co.....op! First thing I would recommend is trying another charging cable, to see if yours is the problem. Maybe go to where they sell it? Is it still under warranty? RMA would be the next step!
    Asus Eee Pad TF101 (wife); Samsung Galaxy Note 4 (from an S4); Galaxy Note 8

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  3. #3
    Soundwave
    Member #
    92894
    Join Date
    Apr 2017
    Tablet
    TF Book T300 Chi
    Posts
    1
    Liked
    0 times

    Intermittent charging

    Quote Originally Posted by cooooooop View Post
    Anyone else have this problem? All of a sudden, after months of very light usage, the charge indicator doesn't come on when plugged in. I have to very carefully maneuver the cable so it charges. The port seems loose but maybe I'm imagining that. Hoping someone here has some insight before I send it for RMA... This thing has a few things going for it but I'm really regretting this purchase so far, feels like one issue after another.
    I too have this issue, the device will arbitrarily begin charging and halt charging. I also thought it was a loose solder connection on the charging port mounted to the board inside but the jiggling of wires is too inconsistent for me to point fingers at the port. My multimeter tells me that 19v is coming out of the charging port for certain. However, the tablet seems to charge uninterrupted while closed faced to the keyboard. And some other ritualistic methods like plugging in while closed and off then it appears to charge, for how long is random. To full or just a 1% increase. These are just my observations. What I intend to try next is the charger in a freezer bag then placed in the freezer for a short period of time to reset a thermal switch in the charger. I doubt its success because of my consistent multimeter readings but am at a loss so...
    Last edited by Bondsmurf007; 04-06-2017 at 02:14 PM.

  4. #4
    Soundwave
    Member #
    70629
    Join Date
    Jun 2014
    Tablet
    TF Book T300 Chi
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Bondsmurf007 View Post
    I too have this issue, the device will arbitrarily begin charging and halt charging. I also thought it was a loose solder connection on the charging port mounted to the board inside but the jiggling of wires is too inconsistent for me to point fingers at the port. My multimeter tells me that 19v is coming out of the charging port for certain. However, the tablet seems to charge uninterrupted while closed faced to the keyboard. And some other ritualistic methods like plugging in while closed and off then it appears to charge, for how long is random. To full or just a 1% increase. These are just my observations. What I intend to try next is the charger in a freezer bag then placed in the freezer for a short period of time to reset a thermal switch in the charger. I doubt its success because of my consistent multimeter readings but am at a loss so...
    Thanks for replying with your experience. My issue seems very much a physical connection problem, I can consistently force it to charge by orienting the charge plug (?) just so and it will charge to 100% as long as it isn't moved. The plug itself feels very loose in the socket (?). Not sure the best terms for these things.

    I think my only option is RMA.

  5. #5
    Soundwave
    Member #
    70629
    Join Date
    Jun 2014
    Tablet
    TF Book T300 Chi
    Posts
    3
    Liked
    0 times
    Ended up doing the RMA route, got a new tablet. I was worried about that as I had done the Windows 10 upgrade and other customizations.

    Looked around and found this though: Here's how you can still get a free Windows 10 upgrade | ZDNet

    Happy to have a tablet that charges properly again.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T300 can't multi task and keyboard won't charge
    By benwaynet in forum Transformer Pad 300 General Discussion
    Replies: 7
    Last Post: 10-19-2014, 06:12 AM
  2. How can I charge my TF100 with a PC's usb port?
    By ndbpro in forum Asus Transformer Book T100 Battery Issues
    Replies: 8
    Last Post: 02-07-2014, 11:33 AM
  3. Charge port broken
    By bmeyer in forum General Discussion
    Replies: 5
    Last Post: 04-30-2013, 05:23 PM
  4. Cover on the charge port
    By urlee in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 2
    Last Post: 02-27-2013, 04:11 AM
  5. Computer connection through USB port?
    By Honeybee in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-11-2011, 04:11 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:06 PM.