Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    85448
    Join Date
    Jun 2015
    Tablet
    TF Book T300 Chi
    Posts
    1
    Liked
    0 times

    Question T300 Chi usb problem

    About two months ago I upgraded to a T300 Chi from a T100. For the most part the T300 has worked well but has an annoying problem running my Logitech wireless keyboard and mouse from the usb port. Both run through the factory usb dongle and an Amazon usb 3.0 4 port hub which also feeds the charger for the bluetooth keyboard. I ran these for a year with my T100 without any problem.

    Periodically the keyboard, mouse or both will lock up for a random length of time, sometimes as much as 20 seconds. I have experimented with various options and settings including using a 3rd party 3.0 dongle. The later seemed to make the problem worse. Occasionally I get a notice that the usb device I attached did not install properly. This message too seems to appear at random and often when I have not made any changes. Occasionally I get a chime like a warning or mail chime, but no message pops up.

    I have been monitoring the Windows Device Manager assuming that a problem might show up there. With the 3.0 dongle I got a failure message under Universal Serial Bus controllers which remained even when I unplugged the dongle. At the same time the factory keypad also became unstable, even with the dongle not installed. After several reboots that problem seems to have resolved itself so long as I do not use the 3.0 dongle.

    The only strange thing I see in Device Manager with the factory 2.0 dongle is a massive number of lines in the Human Interface Devices tab. Right now here are the ones I see, many with multiple copies noted (xx).

    Bluetooth HID Device (1)
    HID-compliant consumer controlled device (5)
    HID-compliant pen (1)
    HID-compliant system controller (2)
    HID-compliant touch screen (1)
    HID-compliant vendor-defined device (7)
    HID-compliant wireless radio controls (1)
    USB Input Device (3)
    USB Input Device (Logitech Download Assistant) (1)

    I have deleted most of these with no apparent change and they always seem to repopulate. So there seems to be some system conflict here that I am not able to decipher. Hopefully this is not a random electrical problem with the computer itself. Any suggestions would be appreciated.

  2. #2
    Soundwave
    Member #
    86548
    Join Date
    Aug 2015
    Tablet
    TF Book T300 Chi
    Posts
    1
    Liked
    0 times
    Hello,

    I just purchased my T300 Chi and I'm only starting to familiarize myself with it so forgive me if this question is stupid: where do I connect the factory USB dongle to the Chi? The only port it fits into is the power port for the keyboard dock but it won't recognize my Logitech M305 Wireless Mouse. Your help would be appreciated. Thank you!

  3. #3
    Soundwave
    Member #
    79239
    Join Date
    Feb 2015
    Location
    New Jersey
    Tablet
    TF Book T100 Chi
    Posts
    17
    Liked
    1 times
    It also fits in the USB 3.0 mini port on the right side of the tablet. Plug it in the shape the closely matches the OTG cable.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T300 goes on and off by itself, can't turn it off.
    By jbander in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 03-02-2015, 08:02 PM
  2. T300 Chi: When?
    By EddieZ in forum Transformer Windows Devices General Discussion
    Replies: 4
    Last Post: 11-29-2014, 02:35 AM
  3. Welcome to the T300 section.
    By janner43 in forum Asus Transformer Book T300LA General Discussion
    Replies: 0
    Last Post: 08-21-2014, 08:11 AM
  4. Problem when turning on the T300 pad
    By ccastilho in forum Transformer Pad 300 Help
    Replies: 5
    Last Post: 10-08-2012, 07:48 PM
  5. New T300
    By SNOWDROP252 in forum New Member Introduction & Site Assistance
    Replies: 3
    Last Post: 05-26-2012, 05:17 AM

Search tags for this page

asus q504 series serial port problems
,
asus t300 chi problems
,

asus t300 chi usb port not working

,
asus t300 chi usb port trouble shooting
,
asus t300 chi usb problem
,
hid compliant pen transformer chi
,

how to fix usb port of asus t300 chi

,
t300 chi file
,
t300 chi problems
,
t300 chi usb
,
t300 chi usb driver
,
usb t300 chi
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:53 PM.