Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    20480
    Join Date
    Jan 2012
    Location
    Manchester UK
    Tablet
    AiO P1801
    Posts
    5
    Liked
    0 times

    Gapps and GSF stopped working on Tablet; Factory reset failed.

    Hi all

    My P1801-T had a problem where it seemed to have lost its connection to google apps and the google service framework. Most of the apps were working fine (non-Google Apps), but Play, Gmail, etc weren't. So I decided to do a factory reset.

    When it rebooted, it came up with the set up menu, but also with the following errors:

    "unfortunately, the process com.google.android.gsf.login has stopped" and then when I click okay, it says "Unfortunately, the process com.google.gapps has stopped". I get up to the Set up account screen and then it bounces me back to choosing what country I'm in.

    Does anyone have any suggestions? Do you think I would be able to use one of the firmware versions here https://www.asus.com/support/Downloa...U5b7sGNz0u/32/ to reinstall android using a micro SD card?

    I'm at a complete loss. And I LOVED my tablet as I use it all the time to read sheet music at the piano.

    Any help would be most appreciated.

  2. #2
    Soundwave
    Member #
    20480
    Join Date
    Jan 2012
    Location
    Manchester UK
    Tablet
    AiO P1801
    Posts
    5
    Liked
    0 times
    Hi again.

    I'm surprised I'm the only one having this trouble. I've managed to get into the settings section of Android in order to turn on USB recovery, but I can't do anything else once I get there. I guess what I need is an original version of the android firmware to try to reinstall it. Does anyone have any suggestions or recommendations?

    Alternatively, does anyone have a P1801-T collecting dust somewhere which works but is not being used to its fullest potential? I'd happily pay for shipping, etc.

    Many thanks,
    Rich

    Quote Originally Posted by raduaz View Post
    Hi all

    My P1801-T had a problem where it seemed to have lost its connection to google apps and the google service framework. Most of the apps were working fine (non-Google Apps), but Play, Gmail, etc weren't. So I decided to do a factory reset.

    When it rebooted, it came up with the set up menu, but also with the following errors:

    "unfortunately, the process com.google.android.gsf.login has stopped" and then when I click okay, it says "Unfortunately, the process com.google.gapps has stopped". I get up to the Set up account screen and then it bounces me back to choosing what country I'm in.

    Does anyone have any suggestions? Do you think I would be able to use one of the firmware versions here https://www.asus.com/support/Downloa...U5b7sGNz0u/32/ to reinstall android using a micro SD card?

    I'm at a complete loss. And I LOVED my tablet as I use it all the time to read sheet music at the piano.

    Any help would be most appreciated.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] After Factory Reset - Play Store Stopped Working
    By MysteryMan in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 08-10-2017, 06:35 AM
  2. Replies: 2
    Last Post: 10-11-2016, 02:20 PM
  3. T300L Stopped factory reset at %53.It freezed there about 12 hours. I restarted then.
    By korkmaz in forum Asus Transformer Book T300LA General Discussion
    Replies: 1
    Last Post: 02-15-2016, 02:00 AM
  4. transformer TF700 didnot reboot, factory reset also failed
    By cheunauk168 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 01-26-2013, 04:32 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:35 PM.