Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    87929
    Join Date
    Nov 2015
    Tablet
    AiO P1801
    Posts
    1
    Liked
    0 times

    Tablet stopped booting in android mode

    I have trouble with 1801. About a month ago, the Tablet rebooted and never came back.
    It shows "Signature mismatched" in the left corner. I have attempted the Wipe data from the recovery boot (power + down), as well as RCK. Wipe data seems to wipe data, but upon reboot is shows "Unrecoverable bootloader error". RCK shows the same.

    My next steps were to get the new firmware from Asus, and attempt to force flash it from ADB, or fastboot. Neither work. ADB fails to detect a device, and "fastboot flash system blob" doesn't seem to do anything.

    Please help.

  2. #2
    Soundwave
    Member #
    94325
    Join Date
    Nov 2017
    Tablet
    AiO P1801
    Posts
    1
    Liked
    0 times
    I am having the exact same issue.. any success on fixing this? I've been looking to fix this for months but never came close. I had the same errors but now the screen simply turns on and off without any messages

  3. #3
    Soundwave
    Member #
    95897
    Join Date
    Apr 2018
    Tablet
    AiO P1801
    Posts
    1
    Liked
    0 times
    hi, I have the same problem any solutions pls
    20180325_213213.jpg
    20180325_213537.jpg
    Last edited by diliuspius; 04-10-2018 at 04:06 PM.

  4. #4
    Soundwave
    Member #
    99355
    Join Date
    Dec 2018
    Tablet
    AiO P1801
    Posts
    1
    Liked
    0 times
    Have you solved your problem?

  5. #5
    Soundwave
    Member #
    99378
    Join Date
    Dec 2018
    Tablet
    Other - Windows
    Posts
    1
    Liked
    0 times
    Same problem here. If anybody get able to solve the issues then please let me know as well. Now I have shifted to Microsoft tablet but still miss my asus.

  6. #6
    Soundwave
    Member #
    20480
    Join Date
    Jan 2012
    Location
    Manchester UK
    Tablet
    AiO P1801
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by ElianaBryson View Post
    Same problem here. If anybody get able to solve the issues then please let me know as well. Now I have shifted to Microsoft tablet but still miss my asus.

    I'm having the same issue. I'm tempted to take it in for repair... but I don't want to pay if they're not going to be able to fix it.

    It would be great if anyone else can share more details of their success/failure?

    I'm assuming there were not a lot of these P1801s made, so the community is probably quite small. But does anyone else find it weird we're all having this same trouble now?

  7. #7
    Soundwave
    Member #
    83389
    Join Date
    Apr 2015
    Tablet
    None
    Posts
    3
    Liked
    0 times
    You guis can try, mine get stuck on boot logo and i fix with firmaware download frome asus and some files.


    Start tablet in fastboot like in pictures up, make a folder name "1" in c: fore easy use

    Download https://drive.google.com/open?id=1_4...bt_nSogEAhW594 and put all files in folder 1

    Download firmaware frome asus, when tablet is in fastboot you have a txt up with a serial that start with WW or JP etc download firmawer that mach, after download extract file "Blob" and put on folder 1 if file name is not exactly Blob fore example is user_blob raname to blob.

    At end you shold have a folder name 1 in c:\ looking like in pic.


    Open CMD (write "cmd" on Windows search bar at the Start menu, and then
    Code:
    Code:
    cd c:\1
    after write
    Code:
    Code:
    fastboot -i 0x0B05 flash staging blob
    , hit enter and wait until it completes, you can switch to tablet and see progress.
    Hold the power button for 10 seconds to reboot the tablet
    You are now updated to Android 4.2
    Attached Images Attached Images
    Last edited by Deviance; 02-17-2019 at 06:49 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. A100TA - cycles booting in Recovery mode
    By YossiDukes in forum Asus Transformer Book T100 Help
    Replies: 2
    Last Post: 02-05-2016, 10:14 AM
  2. blue button in Aio p1801 (change mode windows / Android) has stopped working
    By l3utterfish in forum ASUS Transformer AiO P1801 Help
    Replies: 1
    Last Post: 01-22-2016, 09:28 PM
  3. Booting to sick android robot with red triangle
    By mtsalmela80 in forum Transformer Prime Help
    Replies: 4
    Last Post: 06-08-2015, 01:35 PM
  4. Tablet sometimes turn it off by itself when booting
    By damian01211 in forum Asus Transformer Book T100 Help
    Replies: 13
    Last Post: 04-10-2014, 04:47 PM
  5. TF101 only booting to APX mode
    By damha in forum Asus Transformer (TF101) Development
    Replies: 3
    Last Post: 09-19-2013, 04:07 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:39 PM.