Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    89472
    Join Date
    Feb 2016
    Tablet
    AiO P1801
    Posts
    2
    Liked
    0 times

    Won't boot in PC or Pad mode.

    My P1801 won't boot in PC or Pad mode. I'm running Windows 10 with Classic Shell, no other upgrades. A couple days ago it would freeze up a couple minutes of use in PC mode. Earlier today I got a blue screen with a Memory_Management error, now I only get the logo and spinning circles in both modes. Any help is appreciated. Thanks.

  2. #2
    Jazz
    Member #
    63265
    Join Date
    Dec 2013
    Location
    SF Bay Area, CA. USA
    Tablet
    AiO P1801
    Posts
    99
    Liked
    10 times
    Might be worth opening the case and reseating the memory. That used to be our main fix for PCs we had at trade shows back in the day. Remove the memory and then reinsert it into the socket.

  3. #3
    Soundwave
    Member #
    89472
    Join Date
    Feb 2016
    Tablet
    AiO P1801
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by 4Crawler View Post
    Might be worth opening the case and reseating the memory. That used to be our main fix for PCs we had at trade shows back in the day. Remove the memory and then reinsert it into the socket.
    Thanks for the suggestion. I will try that.

  4. #4
    Jazz
    Member #
    63265
    Join Date
    Dec 2013
    Location
    SF Bay Area, CA. USA
    Tablet
    AiO P1801
    Posts
    99
    Liked
    10 times
    Might also try something like memtest:
    - Memtest86+ - Advanced Memory Diagnostic Tool

    Make a bootable CD or USB stick and let that run for some time (hours to days). My old PC started acting up after I installed Win8 on it and it turns out some of the RAM in it was reporting a higher speed than it was capable of. Ended up replacing the slow memory and it ran fine.

    The interesting thing is this PC ran XP for many years w/ that memory and no issues, then ran Win8 for about a year. Then one day it started crashing randomly. I ran memtest86 on it and it started finding errors. Moving the memory around I was able to isolate the bad ones and I think when I looked more closely at the memory, it was marked for one speed on the chips but was reporting a faster speed to the test program. Must have been one of those gray market memory modules that's reflashed to report higher speed than actual.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus HD7 memo pad STUCK in boot up mode
    By SonnyB in forum Asus MeMO Pad HD 7 Help
    Replies: 2
    Last Post: 09-22-2015, 04:47 PM
  2. [ SOLVED ] Boot loop - no recovery mode
    By Hivemind in forum Transformer Pad Infinity TF700 (Tegra 3) ROMs
    Replies: 12
    Last Post: 03-14-2015, 09:59 AM
  3. Can't boot into fastboot mode after Crombi-KK install
    By tubbychubby99 in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 2
    Last Post: 09-17-2014, 08:04 AM
  4. I can't boot my tablet into recovery mode
    By wily5150 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 6
    Last Post: 11-11-2013, 08:53 AM
  5. help memopad stuck on select boot mode
    By spursgalea in forum Asus MeMO Pad HD 7 Help
    Replies: 3
    Last Post: 10-26-2013, 01:32 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:26 AM.