Results 1 to 10 of 10
  1. #1
    Soundwave
    Member #
    70420
    Join Date
    Jun 2014
    Tablet
    AiO P1801
    Posts
    19
    Liked
    1 times

    [ SOLVED ] connection between PC and tablet is not working

    I love my P1801. When it is working properly. Lately it has been having issues. I've poked around the forums but haven't seen this exact problem described.

    The connection between the PC and the tablet, whether docked or remote, is not working. Windows File Explorer doesn't see the tablet. Mode Switch button doesn't work (It switches to a black screen with the ASUS logo and "pad mode", but Android doesn't load). Splashtop Streamer doesn't work (I can log in from the Windows side, but Android still doesn't load if I press Mode Switch). ASUS Tranformer AiO opens but Connection Builder won't launch.

    The above may or may not be related to an earlier issue that arose when I changed routers. The Remote Desktop Connection window kept appearing and asking for the password for the new network name from the new router. However, the window display was in a different screen resolution so that it was too big for the monitor. Consequently, the OK and Cancel buttons were off the bottom of the screen. The display was less of an issue than the problem that no matter what I put into the password field (the actual pw, the pw from the former router, OOOO, 9999, leaving it blank, or anything else I could think of), when I hit Enter, the password wasn't accepted. This problem was never resolved.

    I did try ASUS Support for both issues, with no satisfaction. The end point came when the support rep suggested a reset. I balked because, as I understand it, that would mean reinstalling, updating, and re-establishing the settings for all 50+ pieces of personal software that I have running on my machine. This took me months to install and set up when I originally bought the Transformer P1801 last fall. In some cases it would involve buying new registration keys; in others installing successive updates over the initial install.

    If the reset really takes the machine back to the Windows 8 state in which I received it from the vendor, the ASUS and Windows updates alone will take days.

    This is a very high price in repeated time and effort for ASUS to expect a customer to pay for an already pricey machine. I am concerned at the cavalier way in which the reset function is suggested as the remedy of choice by ASUS tech helpers. I am even more concerned that this problem may repeat itself and that the reset and re-installation will be the standard solution to any problem.

    If anyone can suggest a less drastic solution to the problem, I would be very grateful. Or even, if it comes to that, confirm the necessity of the reset so I can just get on with it.

    (FWIW, I share the general frustration with the mouse that came with the P1801. I replaced it with a Microsoft wireless mouse, but kept the ASUS keyboard, which I do like.)

    Many thanks for any insights you can offer.

  2. #2
    Jazz
    Member #
    60525
    Join Date
    Sep 2013
    Location
    Livermore, California
    Tablet
    AiO P1801
    Posts
    83
    Liked
    6 times
    Sounds like you are in-fact having a similar problem to other forum users of the P1801. The tablet mysteriously stops working and just shows a blank (black) screen. Meaning even if you hard reset the tablet (hold power button 10 seconds), the Android side of the tablet never loads and so you can only use the tablet as a Windows monitor in docked mode.

    I definitely do not agree that with support that you should do a factory reset on the Windows base side. That is a common, lame-ass support answer that every manufacturer uses because it's easier than just troubleshooting the problem. Now, if you could find a way to perform a factory reset on the Android side, that may solve the issue.

    ***Edit
    Try to figure out how to boot into Android safe mode. Typically you would power off the tablet, then hold the "power button" and the "volume up" buttons to get into power mode. Then you should be able to factory reset the tablet. Unfortunately this is different for every Android manufacturer and the "power / vol up" button doesn't do it for P1801 (I tried). I'm not willing to risk it but if you can figure out how to get into Android safe mode, you could rescue your tablet and help others in this forum who are having this problem.
    Last edited by djlott; 06-19-2014 at 09:17 AM.

  3. #3
    Soundwave
    Member #
    70697
    Join Date
    Jun 2014
    Tablet
    AiO P1801
    Posts
    1
    Liked
    0 times

    connection between PC and tablet is not working Same problem----> Solved

    I had the same problem, and was able to bring the Pad Mode back to life by pressing Power Button (of the tablet)+Volume Down (or Volume Up, I am not sure). No need to do a factory reset. Previously I had tried the clip-in the-reset-hole method, but to no avail. I hope that works for your case, too :-)



    Quote Originally Posted by djlott View Post
    Sounds like you are in-fact having a similar problem to other forum users of the P1801. The tablet mysteriously stops working and just shows a blank (black) screen. Meaning even if you hard reset the tablet (hold power button 10 seconds), the Android side of the tablet never loads and so you can only use the tablet as a Windows monitor in docked mode.

    I definitely do not agree that with support that you should do a factory reset on the Windows base side. That is a common, lame-ass support answer that every manufacturer uses because it's easier than just troubleshooting the problem. Now, if you could find a way to perform a factory reset on the Android side, that may solve the issue.

    ***Edit
    Try to figure out how to boot into Android safe mode. Typically you would power off the tablet, then hold the "power button" and the "volume up" buttons to get into power mode. Then you should be able to factory reset the tablet. Unfortunately this is different for every Android manufacturer and the "power / vol up" button doesn't do it for P1801 (I tried). I'm not willing to risk it but if you can figure out how to get into Android safe mode, you could rescue your tablet and help others in this forum who are having this problem.
    Last edited by catatorres; 06-22-2014 at 10:51 AM.

  4. #4
    Soundwave
    Member #
    70420
    Join Date
    Jun 2014
    Tablet
    AiO P1801
    Posts
    19
    Liked
    1 times

    connection between PC and tablet is not working -- Solved

    In fact, after writing that first long post, I had gone back and re-read the post from Michal10 (Msg#42008 Problem with Pad Mode) and realized that he was describing the same situation in different words.

    So I tried cpjcutts's solution of
    1) remove the tablet from the dock
    2) turn the tablet off (I did the "hold down the power button for 10 seconds" that someone suggested to force it to reboot)
    3) turn the tablet on again.

    Bingo! It booted into Android. When I put it back on the base, Mode Switch worked just fine. I can work remotely with Windows as well. And File Explorer now sees the tablet's internal storage. <Deep sigh of relief>

    I really appreciate the suggestion to remove the tablet and reboot it separately. It seems an obvious idea now that it has been mentioned, but I am not familiar enough with tablets, let alone a tablet docked with a PC, to have thought of it. The idea that ASUS Support don't have this simple solution as their first suggestion is beyond ridiculous.

    Thanks everyone for your help.

  5. #5
    Soundwave
    Member #
    73093
    Join Date
    Sep 2014
    Tablet
    AiO P1801
    Posts
    7
    Liked
    0 times
    I just started having this proble, last night. I was using the android os docked in the base, it rebooted several times in a row (for no reason) and then shut off. I can still use the windows os in the dock only. I have tryed the power button and volume down to get the hard reset mode but nothing. When I take it out of the dock I can hold the power button and maybe not always the screen comes on and says pad mode for 1 sec then goes off. What is going on with this? Does anyone know how to help me?

  6. #6
    Soundwave
    Member #
    74993
    Join Date
    Nov 2014
    Tablet
    AiO P1801
    Posts
    4
    Liked
    0 times
    This is so good to hear!! I am having the SAME issue and got the same lame advice from ASUS tech - reset the device. I do believe there is slim chance it can reset without reverting to factory state - like 10-15%.

    I like the OP cannot risk wiping out a years worth of installations and customizations not to mention the upgrade to 8.1 and all the Microsoft updates over a year. BUT I would like my tablet back!!

    When I can take a moment and not risk work in progress in the PC I will try this button pushing too!



    Quote Originally Posted by djlott View Post
    Sounds like you are in-fact having a similar problem to other forum users of the P1801. The tablet mysteriously stops working and just shows a blank (black) screen. Meaning even if you hard reset the tablet (hold power button 10 seconds), the Android side of the tablet never loads and so you can only use the tablet as a Windows monitor in docked mode.

    I definitely do not agree that with support that you should do a factory reset on the Windows base side. That is a common, lame-ass support answer that every manufacturer uses because it's easier than just troubleshooting the problem. Now, if you could find a way to perform a factory reset on the Android side, that may solve the issue.

    ***Edit
    Try to figure out how to boot into Android safe mode. Typically you would power off the tablet, then hold the "power button" and the "volume up" buttons to get into power mode. Then you should be able to factory reset the tablet. Unfortunately this is different for every Android manufacturer and the "power / vol up" button doesn't do it for P1801 (I tried). I'm not willing to risk it but if you can figure out how to get into Android safe mode, you could rescue your tablet and help others in this forum who are having this problem.

  7. #7
    Soundwave
    Member #
    74993
    Join Date
    Nov 2014
    Tablet
    AiO P1801
    Posts
    4
    Liked
    0 times
    OMG! thank you for this info! I thought i would never see my tablet again. I will try it after I can take a pause from working on the PC. Thank you again! Do you have links to Michal10's post and that thread?

  8. #8
    Soundwave
    Member #
    61480
    Join Date
    Oct 2013
    Tablet
    AiO P1801
    Posts
    10
    Liked
    0 times
    thanks to this forum, I see my tablet again.. I hold the power button long enough until I see the pad mode boot again.
    Seriously I almost pee my pants when it was not working as I JUST past the warranty and I've already sent the pc dock in once already...

  9. #9
    Soundwave
    Member #
    89046
    Join Date
    Jan 2016
    Tablet
    AiO P1801
    Posts
    1
    Liked
    0 times

    Solved > connection to tablet no more black screen

    Quote Originally Posted by bleufee View Post
    thanks to this forum, I see my tablet again.. I hold the power button long enough until I see the pad mode boot again.
    Seriously I almost pee my pants when it was not working as I JUST past the warranty and I've already sent the pc dock in once already...
    This is my first forum and I was compelled to join so I could thank all the members who posted and helped me solve my issue. I did the hold power button 10 seconds + volume (up and down). Then I took off the base and tried. I unfortunately reset my computer before seeing these posts and was so dissapointed when it didn't work as I still have to reinstall my programs. Ah well, seems the computer is running better....THANKS EVERYBODY! I love my tablet feature and will now have the ability to use again because of your smarticles -- bravo!

    BTW, I got the following message -- Splashtop Remote to AiO could not reach 10.0.0.20 -- I don't know what this means and what I can do to make it better. If anyone knows, please share.

  10. #10
    Jazz
    Member #
    63265
    Join Date
    Dec 2013
    Location
    SF Bay Area, CA. USA
    Tablet
    AiO P1801
    Posts
    99
    Liked
    10 times
    Sounds like Splashtop is not configured and is using some default IP address for the tablet. Been a couple of years since I set mine up, but I recall having to go through and configure it the first time.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ] Dock. Intermittent connection.
    By dreikz in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 03-17-2014, 06:01 AM
  2. [SOLVED] missing wifi connection, need help please
    By madsedan in forum Asus Transformer Book T100 General Discussions
    Replies: 14
    Last Post: 12-31-2013, 08:21 AM
  3. [SOLVED]USB-Connection to Computer doesn't work
    By Crafty2000 in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 20
    Last Post: 05-28-2013, 07:47 AM
  4. [SOLVED] Help TF300TG No Internet connection
    By marawela in forum Transformer Pad 300 Help
    Replies: 5
    Last Post: 03-23-2013, 09:50 AM
  5. [ Solved ]can't establish reliable connection to server
    By itzfun in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 07-27-2012, 08:41 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:24 PM.