Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By sculptedstylus

Thread: T303UA Camera Issues

  1. #1
    Soundwave
    Member #
    104489
    Join Date
    Apr 2020
    Tablet
    TF Pro T303UA
    Posts
    2
    Liked
    0 times

    T303UA Camera Issues

    Hello everyone!

    I'd like to ask for help with my Transformer 3 Pro. I recently found out that my rear camera is not working. Google says this might be the result of a recent Windows 10 (ca. 2016 Anniversary) update. I say might because I never really bothered with the cameras. I couldn't remember the last time I used even the front camera. Most of what I've read online involves rolling back the drivers but that doesn't seem to work in my case. Here's what I've tried so far:

    1. Uninstall, reinstall, and update the drivers
    2. Uninstall, reinstall, and update the drives after a fresh install of Windows
    3. Fresh install of Windows, then install drivers from ASUS website
    4. Registry workaround with the EnableFrameServerMode
    5. Allow access in Privacy settings
    6. Disable Windows Firewall / Windows Defender
    7. Scouring the Internet for any newer drivers that might work


    I did contact ASUS support and they told me to do a reset and then update the drivers, which I have been doing for the past few days. At this point I can't think of anything else to try.

    Here is the current error message that I am encountering from the Camera app:

    Can't start your camera
    If you're sure the camera is connected and installed properly, try checking for updated drivers.

    If you need it, here's the code:
    0xA00F4241<CameraSwitchFailed> (0x800706BE)

    Interestingly, the rear camera works on desktop apps like Skype and Viber, so I'm sure it has to be a driver issue. Has anybody else encountered this issue?

    My details as follows:
    Windows 10 Pro Version 1909, Build 18363.815
    Intel HD Graphics 520, version 26.20.100.7985
    USB2.0 2m UVC WebCam, version 10.0.10586.11219
    Intel AVStream Camera 2500, version 30.15063.6.6756
    Camera Sensor OV13850, version 30.14393.3064.1
    Intel Imaging Signal Processor 2500, version 30.14393.9681.3190

    Please let me know if I missed anything.

    Thanks!
    Tony

  2. #2
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,714
    Liked
    903 times
    Although I can't offer any suggestions that you haven't already tried, I would like to welcome you to the forum with the hopes that one of our members with be able to offer some additional suggestions!
    underW8 likes this.
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  3. #3
    Soundwave
    Member #
    104489
    Join Date
    Apr 2020
    Tablet
    TF Pro T303UA
    Posts
    2
    Liked
    0 times
    Hi sculptedstylus! thank you!

  4. #4
    Soundwave
    Member #
    95678
    Join Date
    Mar 2018
    Tablet
    TF303
    Posts
    17
    Liked
    0 times
    Quote Originally Posted by underW8 View Post
    Windows 10 Pro Version 1909, Build 18363.815
    Intel HD Graphics 520, version 26.20.100.7985
    USB2.0 2m UVC WebCam, version 10.0.10586.11219
    Intel AVStream Camera 2500, version 30.15063.6.6756
    Camera Sensor OV13850, version 30.14393.3064.1
    Intel Imaging Signal Processor 2500, version 30.14393.9681.3190

    Welcome, you have 2 options that might fix the issue at hand:

    1) Download Tweakbit Driver Updater and get your drivers UTD.

    or

    2) https://www.intel.com/content/www/us...assistant.html
    Trusted and direct from Intel, it'll scan your system and let you know which drivers need an update. Hope this helps.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T303UA problem with touchpad
    By pgouveia in forum Asus Transformer 3 Pro T303UA General
    Replies: 42
    Last Post: 02-15-2019, 09:36 AM
  2. Asus T303UA Issues
    By danev in forum Asus Transformer 3 Pro T303UA General
    Replies: 7
    Last Post: 01-04-2019, 06:14 AM
  3. T303UA Woes
    By Nightpath in forum Asus Transformer 3 Pro T303UA General
    Replies: 12
    Last Post: 06-27-2018, 08:58 AM
  4. RMA Prime - Green Camera, Wifi issues and mark on screen.
    By sahilcc7 in forum Transformer Prime Help
    Replies: 2
    Last Post: 07-30-2012, 07:32 AM
  5. ICS Camera issues
    By buckeye1 in forum Transformer Prime General Discussions
    Replies: 39
    Last Post: 05-01-2012, 09:50 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:29 AM.