Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    91856
    Join Date
    Nov 2016
    Tablet
    TF Pro T303UA
    Posts
    1
    Liked
    0 times

    Can not open windows 10

    I am using Aus Transformer 3 Pro T303UA. After i install clean software. I restart PC. the screen is blue with little white circles moving in circle. I can not get into windows 10. Anyone know why?. I want to get to Safe Mode to Uninstall that clean software but i do not know know how to get Safe Mode. Anyone help me. And how can i get the resetting factory. Help Help Help Please.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    Sounds like you have thoroughly borked your installation of Windows - as this is a new model, I doubt there will be much user support for you. I recommend you contact Asus or your retailer and ask for help / RMA it.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    63580
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    14
    Liked
    1 times
    to enter safe mode you need a boot pen drive. you need to to to the command line and enter a command. something like:

    "bcdedit /set {default} safeboot"

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T200 does not open after a clean installation of Windows 10
    By livix05 in forum T200 (all variants) - Windows 10
    Replies: 4
    Last Post: 08-13-2016, 05:45 AM
  2. Asus Tranformerbook T100A, Cannot open Windows 8 applications!
    By AGZ in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 06-14-2015, 06:55 AM
  3. Office 2013 apps and Windows Explorer take an eternity to open on T100
    By itm in forum Asus Transformer Book T100 Help
    Replies: 10
    Last Post: 03-03-2015, 11:19 AM
  4. Cannot open ME173 as external storage on Windows Vista
    By olympian in forum Asus MeMO Pad HD 7 Help
    Replies: 7
    Last Post: 11-26-2013, 09:05 PM
  5. "Too many windows open" OK, but how do they close?
    By Squeak in forum Asus Transformer (TF101) General Discussions
    Replies: 5
    Last Post: 07-01-2011, 10:51 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:45 AM.