Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    Soundwave
    Member #
    76783
    Join Date
    Feb 2015
    Tablet
    TF300T
    Posts
    12
    Liked
    0 times

    Unhappy Reloading firmware using fastboot

    Hey there everyone. I am L. And I am having a similar issue with a tablet I recently received as a gift. This is an ME301T, pretty similar to the TF300.

    This unit is a NON-ROOTED, NON-messed with unit that is completely factory stock running on its factory Jelly Bean settings.

    I boot the system only to get an Asus logo with a never ending loading loop. After that, nothing happens. So, I started looking around the forums. I am pretty new to this whole 'tablet' thing, as I am mainly PC friendly, so i don't know much about it. But, i am getting a better understanding of it as I go along.

    So, things I have tried thus far:

    Removing the battery - nope. loading screen of doom
    Wiping the system.(i dont care about data lost)- nope. i get sent back to the boot screen right after the wipe is done with the loading screen of doom.
    RCK-Nope. I get an android that looks like its doing something, then it goes to the dead android. After that, reset, and loading screen of doom
    Android coldboot- Nope. sends me right back to the loading screen of doom.
    Hard Reset-Loading screen of doom.


    Now, I have determined that it is not the file system thats the issue, but the OS itself. It seems to be corrupt. I need some sort of way to reflash the Original Jelly bean OS system to the tablet in order to get it going. whether that be through an SD card or USB, as I am able to get to fastboot in the recovery options menu. Does anyone know how this can be done? This is probably the most maddening thing I have done thus far with modern technology, and I am hoping that it will be withing my capabilities to fix it. Any help in this matter is greatly appreciated.

  2. #2
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by Lrulestheworld View Post
    Hey there everyone. I am L. And I am having a similar issue with a tablet I recently received as a gift. This is an ME301T, pretty similar to the TF300.

    This unit is a NON-ROOTED, NON-messed with unit that is completely factory stock running on its factory Jelly Bean settings.

    I boot the system only to get an Asus logo with a never ending loading loop. After that, nothing happens. So, I started looking around the forums. I am pretty new to this whole 'tablet' thing, as I am mainly PC friendly, so i don't know much about it. But, i am getting a better understanding of it as I go along.

    So, things I have tried thus far:

    Removing the battery - nope. loading screen of doom
    Wiping the system.(i dont care about data lost)- nope. i get sent back to the boot screen right after the wipe is done with the loading screen of doom.
    RCK-Nope. I get an android that looks like its doing something, then it goes to the dead android. After that, reset, and loading screen of doom
    Android coldboot- Nope. sends me right back to the loading screen of doom.
    Hard Reset-Loading screen of doom.


    Now, I have determined that it is not the file system thats the issue, but the OS itself. It seems to be corrupt. I need some sort of way to reflash the Original Jelly bean OS system to the tablet in order to get it going. whether that be through an SD card or USB, as I am able to get to fastboot in the recovery options menu. Does anyone know how this can be done? This is probably the most maddening thing I have done thus far with modern technology, and I am hoping that it will be withing my capabilities to fix it. Any help in this matter is greatly appreciated.
    Greetings and welcome L.

    A lot of people like yourself think that their recovery is broken, when in fact it isn't. The dead Android means that your recovery was not able to find the firmware file. You need to load the firmware file onto a micro SD card in order for the recovery to recognize it. Check the link that kevin posted above you for how to download and label the firmware file in order to do this. The procedure will likely work just as well on your memo pad.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  3. #3
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Quote Originally Posted by Gtanner00 View Post
    Greetings and welcome L.

    A lot of people like yourself think that their recovery is broken, when in fact it isn't. The dead Android means that your recovery was not able to find the firmware file. You need to load the firmware file onto a micro SD card in order for the recovery to recognize it. Check the link that kevin posted above you for how to download and label the firmware file in order to do this. The procedure will likely work just as well on your memo pad.
    Except that I suspect that if the file needs to be renamed, it would need a different name. Not sure. But renaming may not be necessary at all.

    @L, make sure you download the correct firmware, and pay attention to the "SKU", that is, the regional version. The US version will not work on a machine that has the JP (Japanese) version, etc.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  4. #4
    Soundwave
    Member #
    76783
    Join Date
    Feb 2015
    Tablet
    TF300T
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by Gtanner00 View Post
    Greetings and welcome L.

    A lot of people like yourself think that their recovery is broken, when in fact it isn't. The dead Android means that your recovery was not able to find the firmware file. You need to load the firmware file onto a micro SD card in order for the recovery to recognize it. Check the link that kevin posted above you for how to download and label the firmware file in order to do this. The procedure will likely work just as well on your memo pad.
    I have downloaded the latest update file from the Asus website. However, when I unzip it once, I get a blob file and another folder filled with other files. There is no user.zip folder as described in the article. So I am kind of lost here

    Quote Originally Posted by Kevinthefixer View Post
    Except that I suspect that if the file needs to be renamed, it would need a different name. Not sure. But renaming may not be necessary at all.

    @L, make sure you download the correct firmware, and pay attention to the "SKU", that is, the regional version. The US version will not work on a machine that has the JP (Japanese) version, etc.
    Its the US version. If anyone looks at this in the future, and you are in the recovery menu when holding the volume down and power buttons, just look in the top left corner to get the version you have and the SKU region.

  5. #5
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    One more suggestion: try a freshly-formatted micro-SD card. Make sure it is in FAT32 format. And download the firmware again, bad downloads do happen.

    Looks like Asus changed the format of their firmware files, apparently it is no longer necessary to unzip once and once only.

    BTW, that is not the "recovery" menu, that is the bootloader menu. Does it also say something about "starting fastboot protocol"? We may wind up needing that to get you going again.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  6. #6
    Soundwave
    Member #
    76783
    Join Date
    Feb 2015
    Tablet
    TF300T
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by Kevinthefixer View Post
    One more suggestion: try a freshly-formatted micro-SD card. Make sure it is in FAT32 format. And download the firmware again, bad downloads do happen.

    Looks like Asus changed the format of their firmware files, apparently it is no longer necessary to unzip once and once only.

    BTW, that is not the "recovery" menu, that is the bootloader menu. Does it also say something about "starting fastboot protocol"? We may wind up needing that to get you going again.
    Sorry about that, i meant bootloader. Ive just had the word recovery going on all day, I am working with 2 other systems as well as this one.

    Erm, I redownloaded the file, and I still get the same batch of files. Blob and META-INF when I unzip the rar file. Any idea as to what I need to do with these? Also, I have been using a freshly formatted 2GB micro SD card, formatted to FAT32, as you have said. Now if I could just figure out what files to put onto it, that would speed things along.

    I am able to get to fastboot recovery using the USB option from the bootloader menu. My computer recognizes it, and I am able to verify it through command prompts. So it sees the tablet and I am able to do something with it.

  7. #7
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Interesting. So there is no zip file at all? Just an rar. Can you try slightly older firmware versions to see if they are different. You also might want to create your own zip file named the same way as in the guide (the one with tf201 in the name) and try that.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  8. #8
    Soundwave
    Member #
    76783
    Join Date
    Feb 2015
    Tablet
    TF300T
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by Gtanner00 View Post
    Interesting. So there is no zip file at all? Just an rar. Can you try slightly older firmware versions to see if they are different. You also might want to create your own zip file named the same way as in the guide (the one with tf201 in the name) and try that.
    I thought it may be the update files themselves. However, i downloaded multiple versions of this firmware from the official Asus website, and received the same rar files as I did with the most recent one. I am not sure if its something thats going on on their end, or they changed the format.

  9. #9
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by Lrulestheworld View Post
    I thought it may be the update files themselves. However, i downloaded multiple versions of this firmware from the official Asus website, and received the same rar files as I did with the most recent one. I am not sure if its something thats going on on their end, or they changed the format.
    Typically Asus bundles their firmware in either an rar or zip file which contains a second zip file which contains a blob and image file inside that. When the recovery recognizes the second zip file it is able to load the blob file and restore the firmware. I'm not an expert on this but Kevin or Droidbound may be able to direct you on how or if you can load the blob file using fastboot.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  10. #10
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by seaweed5254 View Post
    Hi All, Unfortunately, my table still is not working. I've downloaded the firmware several times on a micro sd but it still doesn't boot properly. Please, any other way of fixing it? thanks.
    Just loading the firmware on a microsd will not do anything. The tablet can run a rom installed to the card under certain circumstances, but it cannot boot off it.
    What exactly did you do?
    Did you follow the instructions here? http://www.transformerforums.com/for...101-tf201.html

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No Fastboot on TF201
    By techgeek420 in forum Transformer Prime Development
    Replies: 18
    Last Post: 01-19-2015, 06:16 PM
  2. reloading Kitkat 4.4.4
    By Dreamcaster51 in forum Transformer Pad 300 ROMs
    Replies: 1
    Last Post: 09-29-2014, 11:03 PM
  3. Reloading emails
    By blueflame in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 11-22-2012, 08:13 AM
  4. outlook keeps reloading deleted email
    By vetorama in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 07-31-2012, 08:32 PM
  5. Site keeps reloading
    By KGBhoy in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 10-14-2011, 05:36 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:49 AM.