Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    76122
    Join Date
    Jan 2015
    Tablet
    MeMO Pad FHD 10
    Posts
    2
    Liked
    0 times

    Lightbulb Asus Memo Pad 10" (ME102A KOOF) - WIFI

    Hi All,

    I can see that there are a number of tablets with WIFI issues but mine is slightly different to the rest.

    When I got the tablet everything worked great no problems at all then all of a sudden (do not know if it was from an update or not) there was an issue with the WIFI and Bluetooth. The WIFI will turn on but will just say “Searching for networks”. Now I was unable to fix this and the tablet has been unused for a number of months.

    I picked up the tablet a couple of days ago, charged it and turned it on and would you know it worked! I could connect to the router download apps and search to my heart’s content. Then it has now just stopped again for no reason. I have tried resetting the unit a number of times and this does not do anything. I have tried to do a hard reset by pressing the power button and volume up but I just get the dead android image with the text “No Command”.

    Now it is not a problem with the router, I am 100% certain of that.

    I have tried scouring the internet for answers but as yet have been unable to come up with anything and a tablet without wifi is near damn useless to me.

    If anyone had any suggestions as to what I can try I would be very grateful.

    Many Thanks
    Jon

    Model – KOOF
    Android Version – 4.2.2

    Kernal:
    3.0.36+
    WW_3.11.0.100#11

    Build Number:
    Asus-KOOF-WW_user_4.2.2_3.11.0.11_20141027
    000054_201307250000

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    The only thing I can suggest is that you try a different channel on your router - the interference on 2.4ghz can cause tremendous issues with wifi. Try the wifi analyser app on another android device or a similar tool on a Windows PC.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    76122
    Join Date
    Jan 2015
    Tablet
    MeMO Pad FHD 10
    Posts
    2
    Liked
    0 times
    Hi, Thank you for your advise but I am more than confident that it is not the router. A channel change has been made, it works fine with every other wireless device and the tablet did connect for a short while before stopping again.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ASUS MeMo PAD 10 (ME102A) Official Firmware on ASUS Site
    By moko in forum Asus MeMO Pad 10 (ME102A) General Discussion
    Replies: 1
    Last Post: 12-20-2014, 01:31 AM
  2. Problem with the "Factory Reset" on my Asus Memo Pad (ME301T)
    By Tazmanio in forum Asus MeMO Pad Smart (10") Help
    Replies: 3
    Last Post: 12-01-2014, 07:25 AM
  3. The OFFICIAL "I got my Asus MeMO Pad Smart" thread
    By Frederuco in forum Asus MeMO Pad Smart (10") General Discussion
    Replies: 40
    Last Post: 08-09-2014, 11:45 PM
  4. Asus Memo Pad 7" HD Problem with Wifi Direct
    By hotnoodle in forum Asus MeMO Pad HD 7 Help
    Replies: 3
    Last Post: 02-01-2014, 06:25 PM
  5. Asus MeMo Pad 10 (ME102A) FANSITE! ^^
    By T3ST1X in forum Asus MeMO Pad 10 (ME102A) General Discussion
    Replies: 0
    Last Post: 01-20-2014, 04:22 PM

Search tags for this page

asus 10 koof zip
,

asus koof

,
asus koof tablet
,
asus memo pad 10 koof
,
asus memo pad model koof
,
asus model koof
,
asus model number koof
,
asus tablet koof
,
asus tablet model koof
,
koof asus
,
model;koof(me102a)
,
tablet asus koof
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:16 PM.