Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    73322
    Join Date
    Sep 2014
    Tablet
    MeMO Pad 10
    Posts
    3
    Liked
    0 times

    Problem with the "Factory Reset" on my Asus Memo Pad (ME301T)

    Hello everybody!

    I will try to be as specific as I can to explain the problem that I am encountering with my Asus Memo Pad.

    About a week ago, I was playing with an app (casino games / don't remember exactly which one) and when I tried to get out of it, I was unable to do so. It was like I was stuck in "no-man's land". I finally succeeded in shutting down the tablet.

    The following day, I noticed that it took a long time to open when I started the tablet. It would take several minutes but things were fine for a while. I got stuck again, while trying to get out of an app. It was never the same app neither. I had to shutdown the tablet each and every time.

    At some point the Asus logo came on and it spiraled and spiraled but would never pass that stage. I let it "spiraled" until the battery shutdown the tablet. Then, I would charge the tablet and I was able to open and use it for a while until I got stuck again (never the same app - but always when I tried to get out)

    I do not have any Micro SD card and have not used any since I got the tablet. I noticed that the memory was low and I removed quite a few apps to increase the memory availability from under 500mb to about 2 GB. I thought that it might be the cause of my problem.

    I looked on the internet for a reliable source to resolve my issues with my tablet and this site did work for me.... for a few extra days. I did the loooong press on the power button - until the device turns on. And I was able to use the device for a while but got stuck again when I tried to get out of an app.

    Then, the problem intensified when the looooooong press on the power button would not turn the device on. It was "spiraling" at the Asus logo stage.

    So, my next step was to do the "Hard Reset / Cold Boot" and this worked for a while. But I was still getting stuck coming out of an app, I had to do the "Hard Reset" over and over again. And then, the other problem persisted / the looooooong press on the power button would not turn the device on. It was still "spiraling" at the Asus logo stage.

    So my third and final attempt to resolve the situation was to do a "Factory Reset" (Starting with you Method 2). I was successful in achieving the "Factory Reset" on my third attempt. But when I shutdown the device (I had to go to work) and when I reopened it - the "spiraling" started all over again!?!??!?!?

    Question #1: Does it mean that the Factory reset wasn't done or completed?

    Question #2: From Method 2 we have to go to step 7 of Method 1 - which is "Restoring Adobe Flash Player" - I could NOT find Adobe Flash Player in APP BACKUP or the FILE MANAGER. Did it vanish?

    Since this morning, I read again your Method 2 for Factory Reset and on item 3 - you are stating that "you should see some icons in the middle of the screen..... In JB there are four, the first of which is RCK." Well... I have Jelly Bean and I only have three icon. The first is RCK; the second is "ANDROID" and the third and final is "WIPE DATA".

    I also notice that when I did the step 2 of Method 2 via the power button/ volume keys that there was a "prompted" with the following message:

    Android cardhu-user bootloader <1.00 e> release by "US_epad-10.6.1.31-20130823" AO3
    Key driver not found.. Booting OS

    Starting Fastboot USB download protocol

    Are you sure to wipe your user data?

    I confirmed by pressing the volume up button. But it is still "spiraling" at the Asus logo stage.

    I know that this is a lot of information to process but I wanted to make sure that you got a sense of what I have done so far. The only thing that I haven't done yet is the "Manual Reset Hole".


    UPDATE!!!!!!!!!!!!!!!!!!!!!!!

    It is now September 29th (2014) and nothing has worked so far. I did the :Manual Reset Hole" and still nothing is happening. It is just spiraling non-stop.

    So.... I DID IT ALL and still nothing is working. What could be the problem and is there anything else to do? For all the pros out there, I really need if the tablet is a "goner" or if there is something that might solve the problem.

    Thanking you in advance for all your comments and hope to resolve this problem soon.

    Tazmanio
    Last edited by Tazmanio; 09-29-2014 at 10:18 AM.

  2. #2
    Soundwave
    Member #
    73322
    Join Date
    Sep 2014
    Tablet
    MeMO Pad 10
    Posts
    3
    Liked
    0 times

    What to do next to resolve "spiraling" issue / ASUS Memo (ME 301T) ?

    Hi again!

    I originally posted the problem that I have with my ASUS MeMo Smart Pad (ME 301T). I still have the same problem; the device will not boot properly and is stuck on "spiraling" until the battery drains out. The device will not open at all.

    a) I did the loooong press on the power button - until the device turns on. It is still "spiraling" non-stop at the ASUS logo stage;

    b) I did the "Hard Reset / Cold Boot" and I still have the same result (It is still "spiraling" at the ASUS logo stage);

    c) I did the "Factory Reset" (Starting with your Method 2) but still have the same "spiraling" result.

    As soon as I charge the device it is draining out since the spiraling goes on until the battery dies again.

    So my questions are:

    Is there anything else that can be done to resolve the "spiraling" issue at start-up ?
    Do you know if anyone (business/individual) in the U.S. who can fix this problem?

    Thanking you.

    Tazmanio

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Sorry no-one managed to reply to you before

    The only two things I can suggest are...
    1) Contact Asus under warranty to ask them to fix this or
    2) Attempt to manually reload the firmware on your device. There are two guides in the Master Help Guide (linked below) that will help you on that. I believe your pad is pretty much identical hardware wise to the TF300, so that might be a help as well.

    Nothing else I can suggest - sorry.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    73322
    Join Date
    Sep 2014
    Tablet
    MeMO Pad 10
    Posts
    3
    Liked
    0 times
    Wow, Almost a month without replying! Sorry... Life is always pulling me in the fast lane and minutes goes into hours and hours into days. Boy, Oh Boy! First of all, thank you for your suggestions to fix my issues. It hasn't been resolved yet, but I know that I am getting closer to have a positive outcome.

    I also have to say that I like your site very much. I have learned so much and continue learning more and more every day.

    Thanks again.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. The OFFICIAL "I got my Asus MeMO Pad 7" thread
    By Frederuco in forum Asus MeMO Pad (7") General Discussion
    Replies: 12
    Last Post: 01-13-2015, 03:53 PM
  2. The OFFICIAL "I got my Asus MeMO Pad Smart" thread
    By Frederuco in forum Asus MeMO Pad Smart (10") General Discussion
    Replies: 40
    Last Post: 08-09-2014, 11:45 PM
  3. Google "Acct. Action Required" Asus Gmail "Couldn't sign in"
    By Silverondo in forum Transformer Pad 300 Help
    Replies: 24
    Last Post: 07-15-2014, 01:30 AM
  4. Asus Memo Pad 7" HD Problem with Wifi Direct
    By hotnoodle in forum Asus MeMO Pad HD 7 Help
    Replies: 3
    Last Post: 02-01-2014, 06:25 PM
  5. Planning to do a factory reset. Did "App Backup" and have a final question
    By zigzag0 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 6
    Last Post: 06-23-2013, 04:15 PM

Search tags for this page

asus memo pad stock in logo
,
asus memopad me301t hard reset
,
asus tablet 301 reset
,
asus transformer 301 will not factory reset
,

does asus memo pad lose its wifi

,

factory reset asus me301t

,
formate asus pad me301t
,
how to factory reset a asus me301t
,
how to fix asus memo pad stuck at logo
,
reset asus memo pad me301t
,
smart 10s fastory restart
,

what browser do i have on my asus tablet 301t

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:36 AM.