Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    60457
    Join Date
    Sep 2013
    Tablet
    MeMO Pad 10
    Posts
    1
    Liked
    0 times

    Problems with system update

    Hello all. New to the forum and a new Asus Memopad 10 owner.

    I picked up the tablet 2 days ago and after the initial set up, the tablet downloaded a system update which installed without problem. A few minutes later, it picked up that another system update was available (Android 4.2?). This was downloaded and installation got as far as 55% when I got an error message followed by the dead Android picture. After about a minute, the tablet rebooted and stated it had recovered from a system error.

    Now when I check for a system update, it tell me my tablet is up to date (Android 4.1.1).

    I contacted Asus who provided the following solution:

    To do so please follow these steeps:

    Make sure the device has WIFI connection: [setting] – turn on [Wi-Fi] – go back to [setting] – [about tablet] – [system update] – tap [check update] to download the latest firmware and update the system (will take 5 minutes).

    If this failed, please follow this process:

    1. If device is on, power it off.
    2. Press and hold Vol Up + Vol Down + Power
    3. Press Vol Down twice for "Recovery Mode"
    4. Press Power to select it
    5. After it reboots to recovery mode, hold down power and tap Vol Up
    6. Use volume keys to scroll to "wipe data/factory reset" and press Power to select it
    7. Scroll down to "Yes - erase all user data" and press
    Power to select it.

    I had already tried the first part and it didn't work. I tried the second part but when it comes to no.3 and 4, nothing seems to happen.

    Can anyone confirm the above and tell me what I should see on the screen?

  2. #2
    Soundwave
    Member #
    55732
    Join Date
    Apr 2013
    Tablet
    MeMO Pad Smart
    Posts
    21
    Liked
    4 times
    Just wait for a new update message or download from Asus ASUS MeMO Pad Smart 10" - Tablets & Mobile - ASUS

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problems with Charger system.
    By jimmiekeyes in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-30-2012, 10:19 PM
  2. System Fireware update..Check update...failed to connect to the internet.
    By TheArtfulPenguin in forum Transformer Prime General Discussions
    Replies: 14
    Last Post: 06-24-2012, 07:21 AM
  3. New system update
    By dogo88 in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 03-13-2012, 06:32 PM
  4. New update for ICS. System firmware update...
    By TheArtfulPenguin in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 01-19-2012, 01:17 PM
  5. How do I update my system?
    By Dragonaut in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 10-25-2011, 06:59 PM

Search tags for this page

asus k012 installing system update error download
,
asus k012 recovery error
,

asus memo pad update error

,

asus system update

,
asus system update error
,
asus system update failed
,
asus system update tablet
,

asus tablet system update

,

asus tablet system update failed

,
asus tablet update error
,

asus tablet update issue

,

asus tablet update problem

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:08 PM.