Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    88775
    Join Date
    Jan 2016
    Tablet
    MeMO Pad 10
    Posts
    14
    Liked
    0 times

    Strange intermittent touchscreen behaviour after swapping

    Hello All
    Running OmniROM 4.4.4 TWRP 2.8.? Unrooted
    Dropped tab and replaced broken digitiser and lcd with whole screen caboodle from my old bricked ME301T.
    Now get problems with screen - fails to register touch then flies over screen etc. Unusable. Hardware glitch I thought. Checked all connectors - all good AFAIK.
    BUT odd thing is that it cleared up and behaved normally for a time after
    1. Hooking up to usb PC connection to activate Helium x2 - but cannot replicate consistently
    2. Reset from TWRP. Works well! But not every time.
    BUT as soon as it went to sleep and rewoke the old problem resurfaced. Same for reboot.

    So is this hardware as it fixes itself in certain circs? What about going to sleep will cause problem to recur?
    Thanks.

    Edit: OK so read around... looks like I may have to reflash touchscreen firmware and need to be on stock 4.2.1 ROM to do this apparently. http://forum.xda-developers.com/show....php?t=2631698
    So will do that using correct Asus firmware and Install option in TWRP? However as I'm on OmniROM will that cause probs as I don't have the stock apps installed?
    If 'easy' method doesn't work unsure which touch firmware to go for to try with adb...
    Last edited by alban; 06-22-2016 at 04:04 AM.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    You didn't post this here in error. It was moved to this section as you are running non-stock firmware and have replaced the hardware as well.

    Please do not cross post this thread again. The other copy has been deleted. Thank you.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    88775
    Join Date
    Jan 2016
    Tablet
    MeMO Pad 10
    Posts
    14
    Liked
    0 times
    Apologies!
    OK so I've tried to install correct stock Asus firmware via TWRP. (Was on 4.2.1 originally). TWRP reported successful but got stuck in perpetual bubbles on restart. Also tried SD card install from RCK several times following the Guide - no luck.Looked like it had worked as got a progress bar but it went v slowly then rebooted but still bubbles and dead robot... Is this due to not having stock apps installed?
    Wrong SKU? - shows WW on bootloader startup now but I realise I didn't check beforehand just assumed as in UK it was WW.
    I can use Fastboot a bit but a novice. Device is recognised by it.

    Edit:
    Using Linux Mint 17.3 opened terminal in folder where blob was
    Tried fastboot flash staging blob All seems to work OK. Get prog bar behaving in same way as with SD card method then bubbles on reboot...
    then tried
    fastboot -i 0x0B05 flash system blob Get bar etc etc Repeated, same result.

    Edit: Used 'fastboot erase userdata' then flashed system blob - worked! Now back to Stock 4.2.1.
    Still got touchscreen issues tho...

    Edit: Partly solved by this http://forum.xda-developers.com/show....php?t=2631698 as above
    Last edited by alban; 06-24-2016 at 04:13 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Strange dock charging behaviour
    By dmacalpine in forum Transformer Pad TF701T (Tegra 4) General Discussion
    Replies: 0
    Last Post: 02-01-2015, 08:17 AM
  2. Strange SD Card behaviour
    By dazmatic in forum Asus Transformer Book T100 Help
    Replies: 6
    Last Post: 08-18-2014, 09:21 AM
  3. Unresponsive (unlock) screen & overall strange behaviour
    By sonikmh in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 07-18-2013, 05:22 AM
  4. strange behaviour of the touch screen on my tf101
    By howcome in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 01-08-2013, 01:17 AM
  5. Market Strange Behaviour
    By scottuss in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 05-28-2011, 03:41 AM

Search tags for this page

asus memopad touchscreen intermittent

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:01 AM.