Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
Like Tree3Likes

Thread: Unable to Boot Into Recovery

  1. #11
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by SteveinPA View Post
    OK -- unlocking the bootloader and setting up the adb & fastboot drivers went smoothly. I downloaded the recovery from here and tried to install it, but got this error message.

    I await your knowledge Obi Wan!
    Hmm. It could be any number of things. It looks like your fastboot connection is working since your got the string of characters back.

    It is important that you have the twrp names correctly and that it readies in the exact same folder as the fastboot. exe. I also recommend copying and pasting the exact command from the guide.

    If all those things seem to be in order just keep trying. Try different USB ports and possibly another computer. Eventually you should get it working.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  2. #12
    Soundwave
    Member #
    76586
    Join Date
    Jan 2015
    Location
    Central PA
    Tablet
    MeMO Pad Smart
    Posts
    13
    Liked
    1 times
    I rebooted the desktop and tried again......success!!

    Now, time to decide on a custom ROM
    Gtanner00 likes this.

  3. #13
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by SteveinPA View Post
    I rebooted the desktop and tried again......success!!

    Now, time to decide on a custom ROM
    Wow Steven. I can't keep up with you!

    I'm sure you've already checked to see if the recovery is there so everything must be going good.

    From my research it seems that almost all roms for tf300 work on the 301 but some work better than others.

    One of the kernel developers "scanno" has created omni ROM home builds with the 301 kernel in them. I urge you to try those first. If you go on xda and find the tf300 development section they are in a thread titled [me301t] OmniROM (or something like that.)

    When you flash your first rom you will want to have made a man droid backup first and do a factory reset function inside the recovery (never do this in the bootloader)

    I may have been a bit late to this so you might already be enjoying a ROM you chose. Be sure to update us on your progress.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  4. #14
    Soundwave
    Member #
    76586
    Join Date
    Jan 2015
    Location
    Central PA
    Tablet
    MeMO Pad Smart
    Posts
    13
    Liked
    1 times
    I've been a little under the weather, but here's the update for you. I flashed the Omni ROM and so far I'm satisfied. However, the one problem that I'm having is that my desktop doesn't see the tablet drives, even though it's connected for USB debugging and connected as a media device

  5. #15
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by SteveinPA View Post
    I've been a little under the weather, but here's the update for you. I flashed the Omni ROM and so far I'm satisfied. However, the one problem that I'm having is that my desktop doesn't see the tablet drives, even though it's connected for USB debugging and connected as a media device
    Turn off debugging to use the mtp storage.

    Also use device manager on your computer to uninstall the existing drivers. The correct ones should be installed when you plug in again.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  6. #16
    Soundwave
    Member #
    76586
    Join Date
    Jan 2015
    Location
    Central PA
    Tablet
    MeMO Pad Smart
    Posts
    13
    Liked
    1 times
    Quote Originally Posted by Gtanner00 View Post
    Turn off debugging to use the mtp storage.

    Also use device manager on your computer to uninstall the existing drivers. The correct ones should be installed when you plug in again.
    I uninstalled the driver and it installed correctly when I plugged the tab back into the USB cable. It shows up when USB Debugging is not selected. All of my other devices show as a portable drive when USB Debugging & connected as media device are selected.

    Also, when Debugging is not activated and the tab's drives are detected, I was unable to transfer a music file from the desktop to the SD card.

  7. #17
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by SteveinPA View Post
    I uninstalled the driver and it installed correctly when I plugged the tab back into the USB cable. It shows up when USB Debugging is not selected. All of my other devices show as a portable drive when USB Debugging & connected as media device are selected.

    Also, when Debugging is not activated and the tab's drives are detected, I was unable to transfer a music file from the desktop to the SD card.
    What kind of error are you getting?
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  8. #18
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by SteveinPA View Post
    I uninstalled the driver and it installed correctly when I plugged the tab back into the USB cable. It shows up when USB Debugging is not selected. All of my other devices show as a portable drive when USB Debugging & connected as media device are selected.

    Also, when Debugging is not activated and the tab's drives are detected, I was unable to transfer a music file from the desktop to the SD card.
    Cut the cables!!! There are sooo much better solutions out there for file transfer than the lousy MTP protocol!
    ES FileExplorer or FileExplorer HD have LAN functionality to connect to the PC via WiFi
    there are apps like AirDroid, Superbeam.....
    you can setup a sync through Google Drive or Dropbox which gives you the added benefit of always having a cloud backup and
    well, and there's always the old copy-and-carry via microSD which is STILL better than MTP
    Last edited by droidbound; 03-03-2015 at 09:29 PM.

  9. #19
    Soundwave
    Member #
    76586
    Join Date
    Jan 2015
    Location
    Central PA
    Tablet
    MeMO Pad Smart
    Posts
    13
    Liked
    1 times
    Quote Originally Posted by Gtanner00 View Post
    What kind of error are you getting?
    I just tried to recreate the error, of course I was able to copy a music file from the desktop to the tablet without a problem. However, again it was only when the USB Debugging was turned off. I have never had to do that with any of our other Driod phones & tablets.

    Quote Originally Posted by droidbound View Post
    Cut the cables!!! There are sooo much better solutions out there for file transfer than the lousy MTP protocol!
    ES FileExplorer or FileExplorer HD have LAN functionality to connect to the PC via WiFi
    there are apps like AirDroid, Superbeam.....
    you can setup a sync through Google Drive or Dropbox which gives you the added benefit of always having a cloud backup and
    well, and there's always the old copy-and-carry via microSD which is STILL better than MTP
    Thanks for the info. I do have Google Drive and use it as a cloud backup for all our devices. I took the microSD and put it in the desktop, and I also have ES File Explorer on both my phone and my tablet. I tried setting up a LAN connection to the wifi but it did not find the server IP address (the gateway IP from ipconfig)

  10. #20
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    I have to turn debugging off on my Nexus 4 which runs lollipop. I guess it depends on the drivers being used.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

 

 
Page 2 of 3 FirstFirst 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA recovery USB unable to boot (loop)
    By spie in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 12-23-2014, 06:37 PM
  2. TF700T able to boot normally -- unable to access bootloader/recovery
    By tswrench in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 8
    Last Post: 04-29-2014, 11:22 AM
  3. TF201 - Bootloop + unable to get to recovery prompt
    By shuweee in forum Transformer Prime Help
    Replies: 0
    Last Post: 05-31-2013, 12:20 PM
  4. Unable To Boot Into Recovery
    By allenfrisch in forum Asus Transformer Rescue Squad Help
    Replies: 5
    Last Post: 02-25-2012, 01:15 PM

Search tags for this page

asus memo pad smart 10 stock recovery

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:52 PM.