Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    90077
    Join Date
    Apr 2016
    Tablet
    MeMO Pad HD 7
    Posts
    1
    Liked
    0 times

    ASUS Memo Pad HD 7 - Boot loop

    My 7 yr old son has a Memo Pad 7. I cannot get the tablet to boot. When I try to boot it, I get a continual spinning icon.

    I've tried a factory reset. This did not help. What is next course of action? Manually restore firmware? If so, is there a link to this? I found a sticky for updating / restoring firmware ([GUIDE] How to manually update/restore firmware (TF101, TF201, TF300, TF700, TF701) however, MemoPad HD 7 is not listed as a pre-requisite.

    Thanks in advance for the help.
    Chad

  2. #2
    Soundwave
    Member #
    90111
    Join Date
    May 2016
    Tablet
    MeMO Pad HD 7
    Posts
    1
    Liked
    0 times
    I'm having the same issue with mine. Tried a factory reset and it still gets stuck in the boot loop.
    Did you find a solution?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Doom? Boot loop-Asus splash, rooted, TWRP, power+vol_down-sticks in 3 icon screen
    By tonihb in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 121
    Last Post: 04-27-2016, 07:16 PM
  2. Asus HD7 memo pad STUCK in boot up mode
    By SonnyB in forum Asus MeMO Pad HD 7 Help
    Replies: 2
    Last Post: 09-22-2015, 05:47 PM
  3. Replies: 24
    Last Post: 02-24-2015, 09:13 PM
  4. Memo Pad Boot Loop
    By Savagebetrayed in forum General Discussion
    Replies: 0
    Last Post: 12-21-2013, 07:36 PM
  5. Asus TF300T Boot Loop without USB Debugging Mode enabled. HELP!
    By swesho87 in forum Transformer Pad 300 Development
    Replies: 9
    Last Post: 10-10-2012, 11:00 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:16 AM.