Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    85593
    Join Date
    Jun 2015
    Tablet
    Researching Tablets
    Posts
    1
    Liked
    0 times

    Asus Memo Pad not able to go to any webites

    I have an Asus memo pad k008 that I hadn't used for a few months. I turned it on yesterday, It worked perfectly. I updated a few apps.

    Today I turn it on to update some more apps and it cant get it to go to any websites. Play store screen stays blank, doesn't load. I am able to see all my icons on my home screen and go to my app screen, but anything I click on doesn't load. It just sits there spinning, trying to think.

    I have rebooted and same thing.

    Any ideas?

    Thanks!

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    Reboot the WiFi then your Memo again after the WiFi is up and running.. If that doesn't work go to WiFi and tap the connection and tell it to forget, then try connecting again.

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    And additionally, if nothing else works, copy any files off that you might need and then Factory Reset the device & start again.

    There is a guide in the Master Help Guide (linked below) to walk you through the steps. It might seem drastic but it will fix 99.99% of problems & take about 60 minutes including reloading your apps. At least you then know that in an hour your device will be working again. (The .01% being hardware related.)

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Asus Memo pad ME301t - stuck at Asus Logo
    By Loachee in forum Asus MeMO Pad Smart (10") Help
    Replies: 17
    Last Post: 04-19-2015, 03:40 PM
  2. ASUS MeMo PAD 10 (ME102A) Official Firmware on ASUS Site
    By moko in forum Asus MeMO Pad 10 (ME102A) General Discussion
    Replies: 1
    Last Post: 12-20-2014, 02:31 AM
  3. Asus TF300T & Memo 7 BOTH won't Start-up; Memo won't charge
    By Shivawoman in forum General Discussion
    Replies: 1
    Last Post: 02-13-2014, 10:13 AM
  4. Is The Asus MeMO Pad 7" Vs Asus Tf300 FOR reading
    By Kirito in forum General Discussion
    Replies: 8
    Last Post: 04-10-2013, 03:29 AM
  5. The New Asus MeMO
    By Slatopaz in forum Asus MeMO Pad (7") General Discussion
    Replies: 4
    Last Post: 03-15-2013, 12:05 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:43 AM.