Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    89856
    Join Date
    Apr 2016
    Tablet
    MeMO Pad HD 7
    Posts
    1
    Liked
    0 times

    I need help with restoring an ASUS Memopad HD 7

    Hi all,


    I bought a secondhand Asus Memopad HD 7 (ME173X), which turned out to be rooted, customized and unstable, so I am trying to restore it to what it was when it was sold.
    I'm used to tinkering with computers but flashing tablets is not something I'm familiar with.

    (This is a crosspost from xda-developers.com. Google found a way that should fix my issue in there, judging by the repliy from another. I'm not getting a reply to my post there though so another google search sent me here)

    I tried to follow the instructions in post #5 of this thread, but I got the "brom error : s_security_sf_code_download_forbidden (6010) , msp erroe code : 0x00." error.
    Searching the thread I found my question repeated in post #605, and answered in #615.

    I am following this solution but I'm stuck at step 4: After connecting the tablet, Windows (7, 32-bits) (re?-)recognized the tablet during the download. At first, it was on COM4, now I have a duplicate entry on COM6: The progress bar in the flash tool was 100% but the timer kept going, but nothing happened further. So I had no alternative than to hit the [stop] button.

    If I try to download it again, it simply doesn't seem to recognize the tablet when I connect it. I tried if I could boot it, but the tablet does nothing when I hit the power button.

    Help would be much appreciated, including completely other methods; like I said, messing with ROM's isn't my usual business.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Welcome to the forum

    Moved to HD7 Development

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus Memopad FDH10 restarting itself
    By toblak in forum Asus MeMO Pad FHD 10 General Discussion
    Replies: 3
    Last Post: 11-24-2014, 01:56 AM
  2. Replies: 1
    Last Post: 12-19-2013, 08:59 PM
  3. Asus memopad HD 7
    By Duke73 in forum Asus MeMO Pad HD 7 General Discussion
    Replies: 2
    Last Post: 10-28-2013, 07:57 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:48 AM.