Results 1 to 1 of 1
  1. #1
    Soundwave
    Member #
    94048
    Join Date
    Sep 2017
    Tablet
    MeMO Pad FHD 10
    Posts
    1
    Liked
    0 times

    Trying to Reinstall System

    I've spent all last evening reading posts about this same problem, but either there was no solution or the one given didn't work. My FHD10 is stuck on the Asus boot screen. I've tried factory reseting it with Droidboot, but that never leaves the boot screen either. I tried downloading the correct system from the Asus site onto an SD card with FAT32 formating (I didn't reformat it, but that's what it reports to have), but none of those files are labeled ASUS_BUNDLE.zip, which is what Droidboot says it's looking for. I tried renaming a few files with that name, but it just kept responding "Can't find image file."

    Since the middle of the Droidboot screen indicates that a USB cable should be connected, I tried that. I have a Mac and also borrowed a Windows PC from a friend. When I connect it to either one, the center of the tablet screen says "Ready for Download," but I don't see it mounted on either PC anywhere I can find. If I go into the device manager, I do see it listed as "Android Phone."

    So, can anyone tell me what I'm doing wrong with the SC card or tell me how I can connect to a PC? Thanks in advance for your help.
    Last edited by Stardude; 09-17-2017 at 12:52 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. reinstall using WIM method... anyone tried?
    By squalazzo01 in forum Asus Transformer Book T100 FAQs, Guides & Tips
    Replies: 338
    Last Post: 04-17-2016, 08:45 AM
  2. Reinstall firmware - help please
    By kedvesboy in forum Asus Transformer TF103 Help
    Replies: 1
    Last Post: 05-05-2015, 01:29 PM
  3. reinstall using WIM method... anyone tried?
    By squalazzo01 in forum Asus Transformer Book T100 General Discussions
    Replies: 312
    Last Post: 12-25-2014, 07:15 AM
  4. Reinstall
    By hayesb2 in forum Asus Transformer Book T100 General Discussions
    Replies: 7
    Last Post: 01-01-2014, 08:49 AM
  5. [Solved] Uninstalled system app, factory reset, now system apps are gone
    By ineedhelp in forum Transformer Pad 300 General Discussion
    Replies: 3
    Last Post: 09-23-2012, 09:24 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:01 PM.