Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
Like Tree3Likes

Thread: MeMo FHD 10 OTA upgrade from 4.2.2 to Android 4.3 - all discussion here please.

  1. #21
    Soundwave
    Member #
    65328
    Join Date
    Jan 2014
    Tablet
    MeMO Pad FHD 10
    Posts
    16
    Liked
    3 times
    Quote Originally Posted by Tabdroid View Post
    Maybe you can put some pictures on a microSD card, and scroll through them (thumbnails) with the standard Gallery app.
    You will notice that the thumbnails turn into grey/black squares (so no content) after some time when viewing different pictures, especially when you have created some number of folders with pictures in them.
    The only way to fix it is to reboot the tablet, but you will probably see the same issue after some time. It can take quite some time that the thumbnails will be rebuilt, and sometimes that process completely stops after a while.
    The app Quickview has the same problem as I have mentioned before.
    This has not happened before (with the previous Android version 4.2.2). My tablet has been send 2 times to the service center without any result.....
    The good thing is that MX Player can simpley be replaced with BS Player (for watching video's), which works without any problems.
    Does this only happen with pictures on your micro SD card? Or does it happen with pictures on the internal hard drive as well? You could have a corrupted micro SD card. This has happened to me before. Fixed it with a new micro SD card.

  2. #22
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Quote Originally Posted by Tabdroid View Post
    Maybe you can put some pictures on a microSD card, and scroll through them (thumbnails) with the standard Gallery app.
    You will notice that the thumbnails turn into grey/black squares (so no content) after some time when viewing different pictures, especially when you have created some number of folders with pictures in them.
    Sounds like your Gallery app is corrupted - Try this:
    I had blanks showing up in Gallery - went to settings>apps>all- scroll to Gallery, clear data, clear cache - then restarted my tablet. Gallery blanks are now gone.

  3. #23
    Soundwave
    Member #
    64788
    Join Date
    Jan 2014
    Tablet
    MeMO Pad FHD 10
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by Swipe View Post
    Sounds like your Gallery app is corrupted - Try this:
    I had blanks showing up in Gallery - went to settings>apps>all- scroll to Gallery, clear data, clear cache - then restarted my tablet. Gallery blanks are now gone.
    I have used the internal memory as well with the SD card removed from the tablet, so this can be excluded.
    I have also cleared the cache and all the settings of Gallery several times, but the problem returns every time again.

    However, I have found a 'work-around' for the app. Quickpic: I have moved all videos with the extension *.mov to a different folder and excluded it from scanning by the app.
    Now all thumbnails are created, and do not disappear any more!!!
    So the *.mov files probably cause problems in the 10FHD (only with Android 4.3) when thumbnails are created.

    This "selective scanning" cannot be arranged with the standard app Gallery because it cannot be configured to select folders, so everything (including the videos) is scanned by default.
    For me is it quite simple: I do not use Gallery any more, until a firmware upgrade of the tablet will fix it.
    Quickpic is much better to work with, anyway.

    So this problem is (for me) fixed with this work-around, and I am able to use my tablet again!

    Another (less important) issue that I have discovered today is that the app GOOGLE AGENDA (standard app on the tablet) cannot be configured with a notification sound: it is set to silent as a standard, and the app crashes () when another sound is selected.......
    Last edited by Tabdroid; 02-07-2014 at 06:13 AM.

  4. #24
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Quickpic is a great alternative to the stock Gallery app.

  5. #25
    Soundwave
    Member #
    55286
    Join Date
    Mar 2013
    Tablet
    MeMO Pad Smart
    Posts
    28
    Liked
    5 times
    Quote Originally Posted by BABaracus View Post
    I have lots of ad ons.......all SD video works great.....its just HD video that won't play any more.
    Try these builds of XBMC. HD is working perfect on the tablet but streaming thru HDMI is still choppy

    http://mirrors.xbmc.org/nightlies/android/x86/
    Last edited by bigsapz; 02-08-2014 at 05:17 AM.

  6. #26
    Soundwave
    Member #
    64788
    Join Date
    Jan 2014
    Tablet
    MeMO Pad FHD 10
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by Swipe View Post
    Quickpic is a great alternative to the stock Gallery app.
    I have discovered that all videos made with my Canon camera (SX240HS) cause the 'thumbnail' problems.
    Other *.mov files made with my Smartphone (Sony Xperia U) are 'safe' and do not cause any trouble.
    I have removed all Canon- *.mov files from my tablet and micro SD card, and now ALL APP's (Quickpic, Gallery, ASUS studio, Photos) work without any problem!!!
    So I wonder if anyone can reproduce this situation... I assume that more Canon cameras use the same file format which is apparently not compatible with this tablet (after the upgrade to Android 4.3).

    So I have send my tablet to the service center twice without any results... they are probably not aware of this bug.
    I will phone the contect center in The Netherlands next week to tell them what I have found, and hopefully they will notify the ASUS development team to create a bug fix.

 

 
Page 3 of 3 FirstFirst 1 2 3

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Will TF201 upgrade to Android 4.2?
    By notname in forum Transformer Prime General Discussions
    Replies: 21
    Last Post: 06-19-2013, 07:43 AM
  2. Turbocharge Your Router With An Android Upgrade
    By Jeffrey in forum Off Topic
    Replies: 0
    Last Post: 04-08-2013, 06:11 PM
  3. Can't upgrade from android 3.0.1
    By Jolt in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 10-20-2012, 11:12 AM
  4. Most android users cannot upgrade to ICS
    By janner43 in forum Off Topic
    Replies: 0
    Last Post: 12-25-2011, 01:48 AM
  5. Upgrade to ICS / reinstall Android
    By asusfan in forum Transformer Prime General Discussions
    Replies: 6
    Last Post: 12-09-2011, 07:38 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:44 PM.