Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By JsMomMel

Thread: "Unfortunately ... [almost everything]... has stopped"

  1. #1
    Soundwave
    Member #
    72969
    Join Date
    Sep 2014
    Tablet
    MeMO Pad (7")
    Posts
    5
    Liked
    1 times

    "Unfortunately ... [almost everything]... has stopped"

    I have spent almost 2 days researching solutions on the internet... I've read information until my eyes are blurry and watched instructional videos on YouTube. Forgive me if somewhere here on your forum I have missed my sought after solution... or maybe there isn't one (?) So it is with angst... and hope, that I start this new thread ...

    My son was gifted with an ASUS ME172V memo pad (I used to think it was a tablet... but I learned something already!)
    It has been working fine for the past several months that he has owned it. When he turned on the power a couple days ago several repetitive messages continually flashed on the screen stating: (in no particular order... they come quick and I tried to note them all)

    Unfortunately the process com.google.process.gapps has stopped
    Unfortunately the process android.process.acor has stopped
    Unfortunately picasa uploader has stopped
    Unfortunately key chain has stopped
    Unfortunately google play services has stopped
    Unfortunately words has stopped
    Unfortunately pandora has stopped
    Unfortunately buddy buzz has stopped
    Unfortunately sticky memo has stopped
    Unfortunately ASUS weather & time has stopped
    Unfortunately hangouts has stopped
    Unfortunately exchange services has stopped
    Unfortunately to do list has stopped
    Unfortunately contacts has stopped
    Unfortunately calendar has stopped
    Unfortunately google search has stopped
    Unfortunately google play movies & TV has stopped

    ... you get the idea. The messages seem to loop as if the application is trying to start and failing and trying to restart again and failing. The first message being the most frequent. The one thing that does seem to work is the MLB app that reports scores. There are brief pauses in the onslaught of stopped messages where I am able to maneuver around menus and have tried several things that I have read about:

    First thing... shut off and restart
    Second thing... hard reset (cold boot?) ... by holding down volume and power. I also tried to use the pin hole.
    None of the above did anything to help.

    I know with my home computer there is a safe mode that you can access but I have not been successful in finding out if that is possible with this memo pad... and if so what do I do?... or if it would even help my problem?

    Next I tried the following ... all while still trying to dodge flashing messages:

    I went to settings - Apps - All - clicked on the three box/dots on the upper right and Reset app preferences... restarted device, problem still not solved.

    I went back to settings - Apps - All and tried uninstalling updates on google apps. That did not work.

    Then I tried to force stop and disable apps... it was as if the device did not even recognize the disabling.

    Then I tried to clear cache and/or data on google apps... the cache would not clear and data would not clear (it sort of flashed a blue highlight behind it but did not go to zero.)

    I checked the download manager to see that it was enabled.

    I tried looking in storage to see if there was anything that I thought was malicious or suspicious. ... nothing.

    I've tried some/all of the above repeatedly and in conjunction with powering off the device and restarting it.

    I don't know where else to look or what else to try before I have to decide on the "factory reset" option. Do you have any other suggestions?

    I appreciate your consideration of my post and my problem.

    Last edited by JsMomMel; 09-08-2014 at 09:42 PM.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Welcome to the forum

    Congratulations on such a great deal of research and for trying to fix this yourself. Good job.

    Now for my advice - I don't think I can advise anything but a Factory Reset. (We have a guide on that linked from the Master Help Guide in my signature, below). To be honest, while it might take an hour or so to reinstall the apps you want afterwards, it will be much quicker & is almost guaranteed to work. But if it doesn't you will know you have a faulty device that needs returning to Asus.

    Good luck & all the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    72969
    Join Date
    Sep 2014
    Tablet
    MeMO Pad (7")
    Posts
    5
    Liked
    1 times
    Thank you for your reply janner43. Sometimes one just needs confirmation (and encouragement) that they need to do the inevitable. I have a busy day but will give the factory reset a try and get back to you on the results.
    janner43 likes this.

  4. #4
    Soundwave
    Member #
    72969
    Join Date
    Sep 2014
    Tablet
    MeMO Pad (7")
    Posts
    5
    Liked
    1 times
    Hi. I'm back after a successful factory reset!

    At the final prompt of the process ... "erase data" ... I started having the same difficulty I had when I tried to clear cache and clear data from my apps. The prompt just glowed a blue back light when I clicked on it. It took several repeated attempts (in between the annoying "unfortunately.... has stopped messages") tapping on the prompt before it finally powered off to reset.

    Thank you again, sincerely, for your efforts with this helpful forum.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ] "Unfortunately, Transformer service has stopped"
    By Honeybee in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 03-11-2014, 12:47 PM
  2. Replies: 11
    Last Post: 05-07-2012, 04:44 PM
  3. No UI anymore "System UI stopped working"
    By DrMightySnake in forum Transformer Prime Help
    Replies: 9
    Last Post: 03-24-2012, 08:15 AM
  4. Error Message "DMClient has stopped working"
    By DanBills in forum Transformer Prime Help
    Replies: 1
    Last Post: 02-10-2012, 05:21 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:50 AM.