Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    87543
    Join Date
    Oct 2015
    Tablet
    MeMO Pad (7")
    Posts
    1
    Liked
    0 times

    Exclamation My tablet don't turn on after installing ROM

    Hello.

    I'm new on forum and I have a problem.

    I'm using Asus MeMo Pad 7. Few weeks ago device started to pop-up some strange errors. I decided to reinstal ROM.

    I downloaded ROM and tried to download it with SPFTool. Download completed, but my pad can't be turned on now!
    When I connect device to my PC, tablet appears as "MediaTek DA USB VCOM Port" in device manager. I can't download ROM again and I can't turn on my tablet.
    When I try to download ROM again, SPFTool cant find my device on USB.

    If anyone can help me, I will be veeerry thankful.

    Have a nice day.

    Nejc Ludvik, Slovenia

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,669
    Liked
    700 times
    AFAIKS the SPF tool is for Mediatek devices and I have never heard of it being used on an Asus device.
    You have to be very careful with such tools. Each device has a different partition layout (often enough different even between firmware versions) and if you use the wrong tool you can brick your tablet.
    That's one of the reasons why the OEMs lock down their devices......
    Did you bootloader unlock your tablet?
    Did you run the stock firmware or a custom rom?
    If you can still get into the bootloader menu (press and hold Power and Vol Down) you may be able to reflash the Asus firmware.
    Search this site for help and instructions.
    Sorry I can't be of more help but I'm off into the wilderness. No web connection for a week! Bliss...
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 3
    Last Post: 03-28-2015, 10:35 AM
  2. Replies: 1
    Last Post: 03-11-2015, 04:27 PM
  3. My tablet won't turn on!
    By xuerebx in forum Transformer Pad 300 Help
    Replies: 11
    Last Post: 06-18-2013, 03:06 PM
  4. HELP: After one day of use, Tablet will not turn on
    By megyorg in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 06-16-2012, 03:47 PM
  5. When you First open the sealed Box, is the tablet turn on or turn off?
    By LChenJr in forum Transformer Prime General Discussions
    Replies: 15
    Last Post: 01-30-2012, 06:41 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:43 PM.