Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    68282
    Join Date
    Apr 2014
    Tablet
    fonepad
    Posts
    6
    Liked
    0 times

    Constant lock up & rebooting

    Hi Guys
    I found this forum whilst trying to Google my problem, so hoping you can help me please.
    I have a Fonepad ME371MG (1.6 ghz, 32gb RAM) which I bought in Taiwan but am back home now and using it in UK.
    Problem is that my tablet is sometimes locking up whilst in use (it will restart itself after about 20 secs) or if it is just sitting idle it will reboot itself every 5 mins or so.
    I have done a factory reset from the settings menu (but couldn't do it from a cold boot (It just says "USB Not Connected"?)) as I thought this would fix it, but it hasn't
    I have also checked for updates from the menu options and it says that I am up to date......
    I'm hoping the experts can offer me some advice please

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    After the factory reset, when you set it back up, did you allow it to sync your apps back with Google? If so, it could be an app you had installed. If you didn't, and operated stock, and it still locked up I would try exchanging it if possible. I know that's not going to be easy considering you purchased it out of the county but short of sending it to ASUS for diagnosis you don't have a lot of options.

  3. #3
    Soundwave
    Member #
    68282
    Join Date
    Apr 2014
    Tablet
    fonepad
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by leeshor View Post
    Welcome to the forum

    After the factory reset, when you set it back up, did you allow it to sync your apps back with Google?
    No, not from Google, but I did restore my Asus backup.
    Maybe I should try it without restoring any apps and see how it works... ?

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    I think that would be a good idea. It would rule out an app conflict.

  5. #5
    Soundwave
    Member #
    68282
    Join Date
    Apr 2014
    Tablet
    fonepad
    Posts
    6
    Liked
    0 times
    Thanks, I'll try it.
    I'd like to try from the button press menu (Vol Down + Power?), but it just sits on screen saying "USB Not Connected". What am I doing wrong?

  6. #6
    Soundwave
    Member #
    68282
    Join Date
    Apr 2014
    Tablet
    fonepad
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by MI55 View Post
    I'd like to try from the button press menu (Vol Down + Power?), but it just sits on screen saying "USB Not Connected". What am I doing wrong?
    I can answer this myself now.... I've found out that once you get to the "USB not connected" screen you have to press BOTH volume buttons together, twice. It will then go into the bootloader menu.

    Anyways, I did the reset from the bootloader menu and ran it with just the stock ROM and apps. Within 5 mins it was back to rebooting and freezing, aaarrrgghhhh!!!
    So, not an app problem... It's either now a ROM or hardware issue.
    Next thing I can try is re-installing the ROM.
    From the Asus website support sections I found the correct ROM for my Fonepad and downloaded it to my PC.
    I unzipped the folder once and placed the .RAW file onto my SD card.
    Rebooted Fonepad into bootloader menu and did an "install from SD card" - Rom was found and installed within a few mins....
    Fonepad started up and I left it for a while just to see and all seemed good - Feeling happier now.
    After about an hour I logged into my Google account and let it re-install my apps.
    I then rebooted and did the app updates.
    After this I rebooted again and proceeded to log into my apps (not too many, so didn't take too long).
    I then went on the browser for a while, went on Facebook and Twitter and watched a bit of SkyGo and........
    So far all good
    Hopefully it was just a ROM glitch from the last OTA update (annoying all the same). I don't want to speak too soon but hopefully I can enjoy my Fonepad again now without always wondering if it's gonna reboot or crash.....
    If it still plays up now after this I'll be seeking warranty repair on it......

  7. #7
    Soundwave
    Member #
    68282
    Join Date
    Apr 2014
    Tablet
    fonepad
    Posts
    6
    Liked
    0 times
    I know you're all dying to know what's happened lol......
    Anyway, last night it started freezing and rebooting again, so really annoyed now, I start taking out SD card, SIM card, turning Smart Save on / off etc trying to find out what was triggering the conflict.....
    Low & behold it's the flippin WiFi !!!!!!
    I realise that it never plays up after a factory reset - why?? Because the device starts with WiFi turned off.
    So, I turn WiFi off and it's as solid as a rock.
    I reboot device (with WiFi on) and it crashes and reboots, all the time.
    Turn off WiFi, reboot, turn on WiFi - Solid as a rock....
    Question is, therefore, why does starting the device with WiFi turned on give problems, yet turning on WiFi and using it on WiFi (after boot up) does not.......?

  8. #8
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    That's a good question. The only suggestion I have is to see if there is something going on with your router config. See if the same thing happens when you're at a public WiFi hotspot.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Constant TF300 Rebooting issue possible solution
    By KJCCHA in forum Transformer Pad 300 Help
    Replies: 43
    Last Post: 12-07-2013, 08:13 AM
  2. Constant rebooting, black screen even after factory reset
    By guiritana in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 07-21-2013, 01:18 AM
  3. Constant buffering video
    By therozster in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 3
    Last Post: 02-05-2013, 08:28 PM
  4. constant download
    By vicsue in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 04-14-2012, 11:13 AM
  5. constant popup
    By mrmiruk in forum Asus Transformer (TF101) Help
    Replies: 10
    Last Post: 12-08-2011, 01:01 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:37 PM.