Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By chuckr01

Thread: SLIDER SL101 Stock Tablet Won't Go Past Main Logo (boot loop)

  1. #1
    Soundwave
    Member #
    65341
    Join Date
    Jan 2014
    Location
    Oak Island North Carolina
    Tablet
    SL101
    Posts
    2
    Liked
    0 times

    SLIDER SL101 Stock Tablet Won't Go Past Main Logo (boot loop)

    I have seen some posts concerning this issue and have tried all the following on my stock SL101 (Original OS, NO ICS) Tablet

    Power cord disconnected and sd card removed.
    1 Tried cold boot (Power + low volume) selecting the Android Icon and Wipe Data.
    2 Tried Power then high volume - this did not work as noted below, went to ASUS boot screen
    From another link
    "When the device starts to boot up, press the volume up button. Kinda like when you cold boot, except this time press the volume button up. It will take you to a black screen. Count to 5. Press and hold power button to turn off and reboot. You should now be out of the boot loop."

    Any ideas would be appreciated.
    I live on the coast of North Carolina.
    Maybe there is someone close by who could help

    Bill

  2. #2
    Soundwave
    Member #
    24209
    Join Date
    Jan 2012
    Tablet
    SL101
    Posts
    23
    Liked
    1 times
    Quote Originally Posted by bill28465 View Post
    I have seen some posts concerning this issue and have tried all the following on my stock SL101 (Original OS, NO ICS) Tablet

    Power cord disconnected and sd card removed.
    1 Tried cold boot (Power + low volume) selecting the Android Icon and Wipe Data.
    2 Tried Power then high volume - this did not work as noted below, went to ASUS boot screen
    From another link
    "When the device starts to boot up, press the volume up button. Kinda like when you cold boot, except this time press the volume button up. It will take you to a black screen. Count to 5. Press and hold power button to turn off and reboot. You should now be out of the boot loop."

    Any ideas would be appreciated.
    I live on the coast of North Carolina.
    Maybe there is someone close by who could help

    Bill
    Did you ever get this resolved? My Slider that I haven't used for probably a year now won't get past the boot screen. I have tried all of the solutions you mentioned and none have worked.

  3. #3
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    The OP - Original Post - Bill hasn't been heard from since his only post 9 months ago. I suggest you have a look at the Master Help Guide and have a look at the Cold Boot and Factory Reset procedures. Did you charge your Slider for 8+ hours since it was out of use for so long?

    Carefully following the Master Help Guide tips may get your Slider back in action.

  4. #4
    Soundwave
    Member #
    24209
    Join Date
    Jan 2012
    Tablet
    SL101
    Posts
    23
    Liked
    1 times
    Quote Originally Posted by Swipe View Post
    The OP - Original Post - Bill hasn't been heard from since his only post 9 months ago. I suggest you have a look at the Master Help Guide and have a look at the Cold Boot and Factory Reset procedures. Did you charge your Slider for 8+ hours since it was out of use for so long?

    Carefully following the Master Help Guide tips may get your Slider back in action.
    Thanks for the reply. I have tried the cold boot and the wipe data options multiple times. I saw the tip about using the volume up when it boots in a couple of threads but that hasn't done anything. I may not be doing it right. The tablet has been plugged in the entire time it was set aside, I kept thinking my wife would start using it. It was working fine when I set it aside. I'll keep searching.

    I tried loading the firmware posted on ASUS for the Slider tonight. I originally left the file name as is after unzipping one time and put it on the SD card. In recovery mode the android showed up with the spinning symbol briefly and then the red exclamation dead android image appeared. I renamed the file to EP_UPDATE.zip as suggested in another post and got the same results. Does the zip file have to be the only file on the SD? I'm using the card from my phone and there are other files on it, none of them zip files.

    After one more try, success! I renamed the zip file to EP101_SDUPDATE.zip (found this name on another thread somewhere on this forum today) and it loaded in recovery mode and restored the Slider to like new. Obviously I had to set it up like it was brand new, but since I had set it aside, that was the intent anyway.

    Thanks for your help and for directing me to the instructions that led me to the final cure!
    Last edited by chuckr01; 12-31-2014 at 06:48 PM. Reason: new information
    Swipe likes this.

  5. #5
    Soundwave
    Member #
    65341
    Join Date
    Jan 2014
    Location
    Oak Island North Carolina
    Tablet
    SL101
    Posts
    2
    Liked
    0 times
    No I did not - put away and forgot about the Slider.
    Looking into post by Swipe concerning Master Help Guide tips.
    Will update forum with findings.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus transformer cannot boot up, stuck in main logo
    By Alderich in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-31-2013, 04:30 AM
  2. Custom roms wont boot past first Asus logo but stock works fine
    By ACRobles in forum Transformer Pad 300 Development
    Replies: 0
    Last Post: 06-29-2013, 08:39 PM
  3. Replies: 12
    Last Post: 02-23-2013, 01:28 PM
  4. (Guide) Temporarily bypass the Recovery Mode Loop on Eee Pad Slider SL101
    By Dr1zak in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-03-2012, 12:32 PM
  5. SL101 tablet won't go past main logo (constant reboot)
    By bumblefee in forum Asus Eee Pad Slider Help
    Replies: 6
    Last Post: 06-28-2012, 10:59 AM

Search tags for this page

asus sl101 slider power button broken
,
asus sl101 stuck on epad screen
,
asus slider sl101 wont start
,
asus slider won't boot
,
asus tablet sl101 not booting
,

sl101 boot loop

,
sl101 bootloop
,

sl101 slider won't boot

,
slider power button
,
stock slider
,
tablet asus sl101 acessar boot
,

when i switch the bluetooth of my asus sl101 on, it goes into a boot loop

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:17 PM.