Results 1 to 4 of 4
Like Tree2Likes
  • 1 Post By Wallydog
  • 1 Post By Spacebridge

Thread: My device isn't compatible with this app version, 4.0....what?? I'm running 4.2

  1. #1
    Ratchet
    Member #
    56409
    Join Date
    Apr 2013
    Location
    Bracebridge Canada
    Tablet
    TF300T
    Posts
    155
    Liked
    84 times

    My device isn't compatible with this app version, 4.0....what?? I'm running 4.2

    What gives with this crazy gibberish I thought right on a Lego Star Wars, The Yoda Chronicles just to give you an idea there of how big a fan of Star Wars games I am.
    So I get to the game app to install and this is what I'm greeted with (Your device isn't compatible with this version) I was notified through my Drippers app that its for 4.0 so you can guess my confusion to this situation. So what gives does anyone else have this happening to them, for any help you can give me.Screenshot_2013-05-24-16-54-46.jpg



  2. #2
    Starscream
    Member #
    37262
    Join Date
    Jun 2012
    Location
    Cincinnati
    Tablet
    TF300T
    Posts
    318
    Liked
    104 times
    Says just for Sony Experia until June 15 .
    Spacebridge likes this.

  3. #3
    Super Moderator
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF300T
    Posts
    4,823
    Liked
    923 times
    Added the word 'app" and moved this from TF300 General Discussion to the Applications section of the forum.

  4. #4
    Ratchet
    Member #
    56409
    Join Date
    Apr 2013
    Location
    Bracebridge Canada
    Tablet
    TF300T
    Posts
    155
    Liked
    84 times
    Quote Originally Posted by Wallydog View Post
    Says just for Sony Experia until June 15 .
    Do I ever feel like a dumb a-- it's right there in the print I guess I was so quick blow steam due to my luck lately I didn't read the whole thing .........Thanks for not sticking it to me Wallydog.
    jmullan99 likes this.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Version Update device note 2
    By izikagam in forum Jelly Bean
    Replies: 1
    Last Post: 01-25-2013, 04:08 PM
  2. why is our device not compatible with NBC Olympics live app? trying to stream
    By reisb in forum Transformer Pad 300 General Discussion
    Replies: 6
    Last Post: 08-07-2012, 02:59 AM
  3. Replies: 5
    Last Post: 07-31-2012, 04:46 PM
  4. Transformer tf101 adapter compatible with the Prime version?
    By shaded in forum Transformer Prime General Discussions
    Replies: 3
    Last Post: 03-03-2012, 06:21 PM
  5. nvFlashed WWb60 to Prime! 1.8.4, now USB device not working in Win7 - MTP device
    By ciphercore in forum Asus Transformer Rescue Squad Help
    Replies: 2
    Last Post: 09-01-2011, 09:30 AM

Search tags for this page

allshare device isn't compatible
,
new twitch app isn't compatible
,
skybell app version isnt compatible
,
twich app device isn't compatible
,
twitch app compatible devices
,
twitch app isn't compatible
,
twitch app your device isn't compatible
,

twitch app your device isn't compatible with this version

,

twitch your device isn't compatible

,

twitch.tv app your device isnt compaitable

,
your device isn't compatible tf300t
,

your device isn't compatible with this version

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:32 PM.