Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    48243
    Join Date
    Nov 2012
    Tablet
    TF700
    Posts
    4
    Liked
    0 times

    [SOLVED] Google Play account problem

    This is my first post so hello to everyone
    I used search option but i could not find anything even similar to my problem
    Namely my google account goes crazy, when I open Google Play Store app I can't see front page with commercials just categories




    If I tap any of those I can see only grey page




    Same with installed apps, just blank page




    Search option cannot find anything





    I tried everything: clear data, log in/off, cold boot, I did factory reset twice
    I even created new google account, did factory reset and set up everything with new account with the same result
    Week ago I had similar problem at work for few hours, I thought it is some kind of firewall blocking google protocols but now I have it at home and wherever I go for over a week

    Moreover I have the same issue using laptop or PS on my old account and new one




    I contacted internet provider asking if they block any google protocols and they said no!
    I live on the bahamas
    Have anyone experience it?



  2. #2
    Super Moderator
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF300T
    Posts
    5,168
    Liked
    1046 times
    Welcome to the forum. I've never heard of such a problem myself. Have you contacted Google regarding this problem with the Play store on your device? Here's a link to the Google contact page:

    Contact Google Play about Android Apps - Google Play Help

    Moving your thread to the Applications section of the forum.

  3. #3
    Soundwave
    Member #
    48243
    Join Date
    Nov 2012
    Tablet
    TF700
    Posts
    4
    Liked
    0 times
    Yes I did, awaiting for reply

  4. #4
    Super Moderator
    Supporting Member

    Member #
    26017
    Join Date
    Feb 2012
    Location
    toronto, ca
    Tablet
    TF201
    Posts
    3,299
    Liked
    1051 times
    ...wow, that looks big time weird. Sorry, no advice to give--just wanted to welcome you to the boards. Be interested to see what's going on....cheers Arek.
    TF 201 w/dock (4.1.1)
    The Master Help Guide

  5. #5
    Soundwave
    Member #
    48243
    Join Date
    Nov 2012
    Tablet
    TF700
    Posts
    4
    Liked
    0 times
    I noticed one more weird thing
    When I go to play.google.com on my PC and search for apps eg "minecraft" I get "We couldn't find anything for your search - minecraft." as above
    but when I go to google.com and search for "android minecraft" I get result but with note: "This app is incompatible with your Asus ASUS Transformer Pad TF700T."




    But when I search eg "angry birds star wars" I get this result with a note "This app is compatible with your Asus ASUS Transformer Pad TF700T"


    What I noticed, when I search (google.com) for apps that I previously had installed i get compatible result
    But when I search for apps I have never had installed I get this: This app is incompatible with your Asus ASUS Transformer Pad TF700T

  6. #6
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Android 4.X
    Posts
    11,118
    Liked
    2274 times
    As this is happening across all your devices, the issue is clearly either at Google's end or with your ISP.

    I think you will need to persist with both those until one gives you a definitive response. Very strange...

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Android device personal pantheon...
    SGS; Huawei Y300; Motoroloa Razr; CnM Touchpad II; Asus TF101; Lenovo A1; Motorola Xoom 2 ME; Samsung Tab 2 7.0

  7. #7
    Soundwave
    Member #
    48243
    Join Date
    Nov 2012
    Tablet
    TF700
    Posts
    4
    Liked
    0 times
    Well, I don't know what happened, I had long conversation with google support team without any conclusions, last night I went to bed with unsolved issue
    But this morning everything works
    Thanks for help
    Arek

  8. #8
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Android 4.X
    Posts
    11,118
    Liked
    2274 times
    That's great Arek

    My money is either on a server issue at Google's end, or they reset your account. Something along those lines, anyway.

    Marked as SOLVED

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Android device personal pantheon...
    SGS; Huawei Y300; Motoroloa Razr; CnM Touchpad II; Asus TF101; Lenovo A1; Motorola Xoom 2 ME; Samsung Tab 2 7.0

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Google Play account problem
    By Arek1975 in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 02-19-2013, 05:47 PM
  2. [ Solved ] Remove Google Account
    By tdunham in forum Transformer Prime Help
    Replies: 1
    Last Post: 11-04-2012, 02:32 PM
  3. [Solved] How Sync Browser Bookmarks to Google Account?
    By michaelp68 in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 6
    Last Post: 10-13-2012, 09:31 AM
  4. Replies: 2
    Last Post: 06-27-2012, 08:51 AM
  5. Hello and problem with Google account
    By carlosr in forum New Member Introduction & Site Assistance
    Replies: 6
    Last Post: 07-28-2011, 01:17 AM

Search tags for this page

couldn't not sign in playstore solved
,

couldn't sign in google play

,
couldn't sign in google play store
,

couldn't sign in play store

,

couldn't sign in playstore

,
couldn't sign in to play store
,
couldnt sign in play store
,
couldnt sign in playstore
,

google play couldn't sign in

,
google play store grey empty
,

play store couldn't sign in

,
play store couldnt sign in
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:51 AM.