Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Swipe

Thread: Problems opening Polaris Office document

  1. #1
    Soundwave
    Member #
    53860
    Join Date
    Feb 2013
    Tablet
    TF101
    Posts
    1
    Liked
    0 times

    Problems opening Polaris Office document

    Hi everyone, new to the forum!

    I have a problem with opening Polaris Office documents on Microsoft Word. In this situation, I'm using Word 2007.

    I am not sure why but when I open a Polaris Office document using Word 2007, the text acts funny by splitting words at the end of the line. Is that a formatting error or is there a way to fix it? I originally typed it up using Polaris Office on my Asus Transformer TF101. I have tried clearing the formatting and changing font sizes and styles, but nothing has worked so far.

    Please see the attached picture to see exactly what I mean.

    Incorrect formatting using word.jpg



  2. #2
    Super Moderator
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF300T
    Posts
    5,130
    Liked
    1038 times
    Welcome to the forum. I've moved your thread to the Applications section of the forum where someone using this as you've described is more likely to respond.

  3. #3
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,975
    Liked
    423 times
    In my opinion you would do well to stop using polaris office and go with something like Kingsoft Office (free) or OfficeSuitePro ($). Polaris has a history of corrupting documents and just not being very good.
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  4. #4
    Starscream
    Member #
    7336
    Join Date
    Aug 2011
    Tablet
    TF101
    Posts
    355
    Liked
    18 times
    I vote for Kingsoft Office. I wished I had discovered this free office suite earlier -- before I paid a good $15 for the inferior Documents-to-Go suite -- which I no longer use.
    TF 101 - Build No. IML74K.US_epad-9.2.1.17-20120312

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Polaris Office Jelly Bean Problems
    By SonofJohn in forum Applications
    Replies: 9
    Last Post: 10-13-2012, 09:20 AM
  2. Polaris Office Jelly Bean Problems
    By SonofJohn in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 5
    Last Post: 10-04-2012, 04:44 PM
  3. Select Full Document in Polaris Office
    By mvm in forum Applications
    Replies: 0
    Last Post: 08-23-2012, 02:10 AM
  4. Replies: 7
    Last Post: 08-21-2011, 08:32 AM
  5. Problem with Polaris Office opening some file attachments
    By 14theroad in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-07-2011, 03:49 AM

Search tags for this page

how do i open a document in polaris
,
is polaris office compatible with microsoft office
,

is polaris office compatible with microsoft word

,

polaris office 4 changes formatting

,

polaris office issues

,

polaris office not responding

,

polaris office not working

,
polaris office problems
,
polaris office to word changes formatting
,

polaris office troubleshooting

,

polaris office will not open

,

problems with polaris office

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:35 AM.