Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    42855
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    13
    Liked
    1 times

    [SOLVED] Muppets Show app suddenly won't open

    Please help. My son has been playing the my muppets show game for a few weeks. It has worked fine, though in general this piece of junk tablet requires daily restarts, sometimes multiple times per day, but that's another issue.

    Today when he went to use it, the app wouldn't open/launch at all. We tried the shortcut, the app drawer, and even opening it from the play store. When you tap it, it shows a black screen for a few seconds, then reverts to whatever screen you were last on. We restarted the device several times.

    I installed an update but that didn't solve the problem. This game is not synced through FaceBook so we really do not want to have to uninstall and reinstall as we fear he will lose all of his progress.

    Does anyone have suggestions? Or is anyone familiar with this app and know if there is a way to recover his progress if we do have to reinstall?
    I
    Thank you for any help you can offer.

    Eta: I did email customer service for the app but since I'm not sure if its a software or hardware problem, I thought I'd ask here too.
    Last edited by cmd1031; 08-29-2014 at 08:03 AM.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    I can appreciate what you are trying to do, but I wouldn't hold out much hope of retaining the game progress. But we can try...

    1) Try a COLD BOOT - see the link in my signature if you aren't sure what that is. It is not a simple power cycle, but neither does it delete any user data.
    2) If that doesn't work, if you still have the Asus "AppBackup" app on your Tf300, use it to backup the app data. Then...
    3) Go to Settings, Apps, All - find the app & clear the cache in the app (ONLY the cache - NOT the data) & then cold boot & try it again.

    Now we are getting in "riskier" territory (game progress wise). If still not working, then...
    4) In Settings, apps, all - Clear the app data & cache, cold boot & try the app again - I would think it likely that the app will start then, but almost certainly the game progress will be gone. If it does run but has no game progress, then...
    5) Reboot your TF300 & restore the backup of the app data using AppBackup & try it again. If the app runs, then you should have the game progress restored. If not...
    6) Clear the app data & cache again & uninstall the app. Reboot your TF & run the CleanMaster app on its default settings.
    7) Cold boot the TF & reinstall the app. See if it runs. If it does, restore the Data from AppBackup & try again. I think this will be your last hope of getting the game working with the data intact.

    Please let us know how you get on.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    42855
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    13
    Liked
    1 times
    In case anyone else has this issue, reinstalling the app fixed the problem. Because the info is stored on their server, nothing was lost.

    Eta: thank you for the above directions - I will keep them in mind with other issues.

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Glad you worked it out - marked as SOLVED, moved to games, thread title edited for clarity.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Facebook doesn't open after update
    By Lio in forum Android Applications General Discussion & Help
    Replies: 2
    Last Post: 07-03-2014, 02:31 AM
  2. [ SOLVED ] TWRP can not open zip file for Cromi-X
    By rphtf700 in forum Transformer Pad Infinity TF700 (Tegra 3) ROMs
    Replies: 3
    Last Post: 03-08-2014, 12:24 PM
  3. [SOLVED] Option for Automatic Screen Open ?
    By djeuro in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 6
    Last Post: 08-20-2013, 01:07 PM
  4. [ SOLVED ] Google search starts when I open my Tf700
    By GrantCC in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 8
    Last Post: 07-16-2013, 01:58 PM
  5. [ Solved] open file failed
    By retainer in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 04-06-2013, 01:38 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:51 PM.